1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

problme with 5600xt and directx

Discussion in 'Nvidia' started by phil bryden, Feb 29, 2004.

  1. phil bryden

    phil bryden Guest

    I am having problems with the video on my PC.
    Dxdiag picks up an error with Direct3D 7 interface. 8+9 interfaces are ok.

    3D gaming is impossible

    I'm running

    Jetway solaris 400 mobo KT400
    AthlonXP3000
    Geforce fx5600xt 256mb gfx card

    Direct X 9.b
    Nvidia 5.3.03 drivers

    The monitor is a Logix 172 (lgx172) driver installed

    I have downloaded the latest VIA drivers 4.51

    Can anyone help?

    Philip
     
    phil bryden, Feb 29, 2004
    #1
    1. Advertisements

  2. phil bryden

    Dark Avenger Guest

    FX5600XT...mmm.. does it has an external molex that needs a nice power
    cord attached.

    The FX5600XT is rather slow anyway, an DX9 card with 64-bits
    memory..how they dare..they already did it with the FX5200... that
    gave that card an performance of an GF2... blah..who cares about DX9
    if the performance is only of an GF2!
     
    Dark Avenger, Mar 1, 2004
    #2
    1. Advertisements

  3. phil bryden

    phil bryden Guest


    Thanks for your reply which was comletely no help to my problem LOL

    Looks like i have sorted it by enabling fastwrite in the bios, initial
    tests with dxdiag look promising
    phil
     
    phil bryden, Mar 1, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.