Promise Fasttrak PDC202 not recognizing my Raid1 array?

Discussion in 'MSI' started by Pret Orian, Jun 23, 2003.

  1. Pret Orian

    Pret Orian Guest

    I'm not sure weather it's a SuSE issue (Suse 8.2)...

    Hardware MSI 845e Master series MB, with PDC202 Raid controller from
    Promise

    We have 2 servers which are completely the same, up to one having
    2x40GB Maxtors, and the other one having 2x120GB Baraccudas. I ran the
    RAID utility and put the disks in Raid1 array.

    I performed theinstallation according to
    http://sdb.suse.de/en/sdb/html/tsaupe_promise_8.2.html and the
    computer with 2x40Gb disks and everything worked fine. As I was asked
    to specify the parition where I wanted Suse to be installed, I got a
    RAID1 array as an option (/dev/ataraid/p0xx). Fine. The other computer
    sees my 2x120GB disks as 2 IDE disks, i.e., I get /dev/hde and
    /dev/hdg as an option?!?!?!?!?! What happened to my Raid1 array?

    I then turned to the computer with 2x40 disks, replaced the 2x40 width
    2x120GB disks and started the installation and this computer was
    having problems, too. So it's no jumper, BIOS setting problem.

    Maybe some large disk problem (BIOS), but have found no info on the
    net whatsoever. Am getting pretty desperate :(

    regards
     
    Pret Orian, Jun 23, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.