PXE05 - Error Code

Discussion in 'AOpen' started by Didi Bulancea, Dec 19, 2004.

  1. Hi!

    I have a MX3S-T Board and I become durimg the boot process the error:
    "PXE05: The Lan configuration is corrupt or has not been initialized. The
    boot agent can not be continued." Can somebody to explain me what a error is
    that?

    Thank You,
    Didi Bulancea
     
    Didi Bulancea, Dec 19, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Kieran Thorp

    AN7 wont post. Error code AF.

    Kieran Thorp, Apr 7, 2004, in forum: Abit
    Replies:
    5
    Views:
    1,175
    F r e e
    Apr 7, 2004
  2. Marcus Hilderbrand

    AN7 post error code 26

    Marcus Hilderbrand, Aug 31, 2004, in forum: Abit
    Replies:
    0
    Views:
    981
    Marcus Hilderbrand
    Aug 31, 2004
  3. Gordon Cameron
    Replies:
    2
    Views:
    4,056
    Gordon Cameron
    Oct 30, 2004
  4. Philip Saunders

    abit-ai7 error code 20

    Philip Saunders, May 7, 2005, in forum: Abit
    Replies:
    26
    Views:
    1,983
  5. Bob
    Replies:
    5
    Views:
    1,083
  6. John Smith

    importing machine code into code warior

    John Smith, Aug 20, 2006, in forum: Embedded
    Replies:
    4
    Views:
    619
    Hans-Bernhard Broeker
    Aug 21, 2006
  7. Nick Naym
    Replies:
    1
    Views:
    760
    Nick Naym
    Nov 15, 2008
  8. janii
    Replies:
    5
    Views:
    1,397
    Hans-Bernhard Bröker
    Mar 30, 2011
Loading...