Q: S1830S & PIII 1GHz

Discussion in 'Tyan' started by John Turco, Nov 19, 2004.

  1. John Turco

    John Turco Guest

    Hello,

    On my Tyan S1830S "Tsunami" (a venerable AT mainboard, with AMI BIOS
    V2.00.02), I recently replaced an Intel Pentium III 600E processor (Slot
    1) with a PIII 1GHz (FCPGA Socket 370, product number RB80526PY001256).

    Each of these is 100MHz FSB, which is the fastest the S1830S's 440BX
    chipset officially supports. (I also needed an adapter, so I bought an
    inexpensive "Super Slocket III," off eBay <http://www.ebay.com>.)

    Anyway, everything seemed to go smoothly, except for the fact that the
    new CPU only runs at 900MHz! The BIOS and various utilities [including
    the latest version (7.1) of Intel's own "Processor Frequency ID"] all
    agree on this issue, too.

    The chip is using a 9x multiplier (i.e., 9 x 100MHz = 900MHz), instead
    of the proper 10x, apparently. I've tried different BIOS settings, such
    as temporarily increasing the FSB to 112MHz, which results in
    approximately 1GHz (9 x 112MHz). Alas, that causes system instability
    (e.g., AVI files always crash).

    As all PIII's are "clock-locked," how can I >safely< get the full 1GHz
    out of my purchase?

    Incidentally, according to an Intel Web page, the RB80526PY001256 is
    "for existing embedded applications using the Intel® 440BX chipset
    only." Could this have anything to do with my current problem?

    Please, reply to the newsgroup, exclusively; thank you, in advance, for
    any helpful information.


    Cordially,
    John Turco <>
     
    John Turco, Nov 19, 2004
    #1
    1. Advertisements

  2. I run an S1830S with a P3/850. When I was considering getting a Pentium III/1000, much was written
    on the subject. The BIOS version had to be the newest or the board wouldn't recognize the chip, and
    would give an error on boot-up (but it would still run at 1000).

    My guess is that this is a limitation of the "Super Slocket III", or you may not have its jumper
    settings correct.
     
    Larry Scholnick, Nov 19, 2004
    #2
    1. Advertisements

  3. John Turco

    John Turco Guest

    Hello, Larry:

    I get the meaningless "Microcode error," also.
    Well, I left them all at default, which appeared correct. You might be
    right about the slocket, although, I don't see how it could be at fault.
    I mean, the computer should either POST successfully, or not...right?

    Thanks, for your response!


    Cordially,
    John Turco <>
     
    John Turco, Nov 21, 2004
    #3
  4. John Turco

    John Turco Guest


    Hello,

    I originally posted the article, above, on 11-19-04...and yet, only
    stumbled upon the solution, within the past week or so.

    You see, my particular SL5QV/RB80526PY001256 processor happens to be a
    rare engineering/evaluation sample, boasting an unlocked multiplier.
    Instead of ignoring the mainboard's manual multiplier settings, as all
    of Intel's modern production (i.e., multiplier locked) CPU's do, it
    obeys them!

    Hence, on my primary PC (which had been limited to 900MHz, with the
    SL5QV installed), the relevant jumper configuration was:

    JP8 - ON
    JP9 - OFF
    JP10 - OFF
    JP11 - ON

    However, a secondary computer (with an identical S1830S board) ran the
    SL5QV at full tilt, and even a little beyond (1050MHz). Its settings
    were:

    JP8 - ON
    JP9 - ON
    JP10 - ON
    JP11 - OFF

    The Tsunami's 1999 users booklet (written before the Pentium III's
    release) states that those multiplier settings are x3 and x4,
    respectively; whereas, the SL5QV interpreted them as x9 and x10.5,
    obviously.

    Surprisingly, with all the jumpers open, it bottomed out at a mere
    400MHz. (Which, therefore, had to be the processor's actual x4
    multiplier.)

    Trying the '99 book's x4.5 and x5 settings allowed me to reach a seeming
    1000MHz, but, WinME refused to load. I concluded that the SL5QV was
    running much faster than the POST screen displayed, and Windows simply
    couldn't take it.

    (All testing was done with the Tsunami's default 100MHz FSB, by the
    way.)

    I'd already upgraded both boards' BIOSes to the final Beta version
    (V2.00.03, extracted from 1830c28.exe), although, I'm not entirely
    certain it was absolutely necessary. They can always be flashed back
    to the previous V2.00.02, regardless.

    Thus, I now possess a slightly speedier CPU (1050MHz vs 1000MHz) than
    advertised. I'd ordered it from Star Micro <http://www.starmicro.net>,
    on 10-3-04, for a rather reasonable $69 (free UPS Ground Shipping,
    included). I was a bit stunned to see that it's still being offered,
    nearly a year later:

    Star Micro/PIII 1GHz 100MHz FSB 256K FCPGA Socket 370 CPU OEM: $75
    http://www.starmicro.net/detail.aspx?ID=94

    Further details of my long struggle can be viewed, over at TechIMO
    <http://www.techimo.com>:

    TechIMO Forums > PC Hardware and Tech > Processors, Memory, and
    Overclocking > Tyan S1830S & PIII 1GHz
    http://www.techimo.com/forum/showthread.php?t=148678&page=1&pp=20

    Happy reading, and good luck, to all the interested S1830S owners out
    there!


    Cordially,
    John Turco <>
     
    John Turco, Aug 29, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.