Quicktime and iTunes won't launch. Help please.

Discussion in 'Apple' started by Richard Gecko, Oct 4, 2005.

  1. Hello all.

    After upgading my venerable G4 867 Quicksilver machine from 10.3.8 to
    10.3.9, I noticed that Quicktime 7.0.2 would not open and had to be
    forced quit. iTunes 5.0.1 would not open, and also needed to be forced.

    I downgraded using Apple Reinstallers, first to Quicktime 7.0.1, then to
    6.5.2, but with no positive results. Then I reinstalled 10.3.9 with the
    Combined installer, and still no success in opening iTunes or Quicktime.
    I also fixed permissions, tossed preferences, ran Disk Utility, ran Disk
    Warrior and even created a new user for testing. Nothing worked.

    Anyone heard of this, or have a solution?

    Thanks!

    Gecko
     
    Richard Gecko, Oct 4, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.