1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Radeon 8500 LE "stuck" in Analog mode - I added CCC for TV-out and can't get into Digital mode anymo

Discussion in 'ATI' started by kevin, Nov 21, 2006.

  1. kevin

    kevin Guest

    Previously I had only the display drivers loaded, and could hit the
    monitor's Digital/Analog toggle button to switch between modes.

    I always wanted to try the TV-out S-Video port, so I installed the
    latest Catalyst v6,5, connected the Radeon card to my TV, and left
    both VGA and DVI-I cables connected to my monitor. Now, whenever I
    hit the Digital/Analog toggle button the screen briefly says "Digital"
    for about 2 seconds, but then the word disappears and "Analog" appears
    for 2 seconds and then it goes back to showing the desktop. In analog
    mode. It simply will no longer go into Digital mode anymore.

    I have 2 profiles - one with both the Monitor and the TV displays on -
    and one with just the Monitor on and the TV off. I read that the
    monitor will be stuck in analog mode when using the TV-out, but that
    it should be fine when I select the mode that uses the monitor only.
    But in both cases, the monitor will not go to digital mode.

    The monitor is a Samsung SyncMaster 213T and looks much better in
    Digital mode. Also, for some reason certain videos are all black in
    analog mode - so I really need Digital mode.

    Any help on this? TIA
     
    kevin, Nov 21, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.