RAID-0 not recognized in WinXP SP2 install

Discussion in 'Supermicro' started by mleonard77, Sep 17, 2006.

  1. mleonard77

    mleonard77 Guest

    I'm installing WinXP Pro SP2 on a new system. I'm having trouble
    getting the RAID-0 on my (2) WD Raptor 74GB HD's to be recognized
    during the Windows install. My Supermicro X7DAE motherboard has an
    Intel ESB2 SATA RAID controller onboard, and the bios gives me an
    option to use Intel HostRAID or Adaptec HostRAID.

    I've tried using both the Intel and Adaptec controllers, setting up
    each and the array's were recognized at boot. During setup, I installed
    the 3rd party controller specifying the 'Intel ESB2 SATA RAID" from my
    floppy for both Intel & Adaptec (there is an Adaptec SAS/SATA RAID
    controller, but it seems to prefer the Intel one). During the Windows
    install, using Adaptec controller, 2 drive shows up, so the array is
    not recognized. If I do specify one of the drives to install to, it
    fails during the format, "Setup was unable to format the partition."
    Using the Intel controller, a single drive is recognized, however it
    has the same error formating the drive.

    I just used the Adaptec low-level disk format on both drives and
    rebuilt the array's, but the problem persists. Any suggestions?
     
    mleonard77, Sep 17, 2006
    #1
    1. Advertisements

  2. mleonard77

    mleonard Guest

    I'm quite sure now I'm using the correct RAID driver, I downloaded the
    most current version 1.03 Adaptec ESB2 SATA Windows driver from
    Supermicro at:
    ftp://ftp.supermicro.com/CDR-X7_1.03_for_Intel_X7_platform/Adaptec/ESB2/SATA/Windows/WIN32/
    This most recent driver (or compatible) wasn't even on the MB install
    disk, and a bad link on their website. So now using Adaptec HostRAID,
    and installing the new 3rd party driver during Windows setup, I get to
    the 'select partion to install windows to' and a single drive shows up!
    I've gotten past that hurdle... however, when I select it, I get
    "Setup was unable to format the partition" Is it a HD problem now?
    I've already low-level formated both (seperately, rebuilding array),
    and the array shows up fine on boot.
     
    mleonard, Sep 18, 2006
    #2
    1. Advertisements

  3. mleonard77

    Ron Martell Guest

    I strongly urge you to reconsider your decision to use a RAID 0 (data
    striping) configuration for the operating system.

    The performance advantages gained from this are minimal, except
    perhaps during startup, and the increased risk to your system more
    than offsets this performance gain, at least in my opinion.

    The increased risk arises because if either hard drive fails (and the
    probability of one drive in a pair failing is markedly higher than
    that of single stand alone drive failing) then your computer becomes
    unusable and your data is probably beyond recovery.

    Good luck

    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP (1997 - 2006)
    On-Line Help Computer Service
    http://onlinehelp.bc.ca
    Syberfix Remote Computer Repair

    "Anyone who thinks that they are too small to make a difference
    has never been in bed with a mosquito."
     
    Ron Martell, Sep 19, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.