Raid1 building halts at 84%

Discussion in 'Asus' started by Yukinoroh, Sep 12, 2004.

  1. Yukinoroh

    Yukinoroh Guest

    I bought two identical hard drives in order to set RAID1 on my A7V133, and
    tried to do so today. The FastBuild keeps halting at 84% of building the
    array - it says the disk 1 of the array (source disk) has problems, but I
    can use it normally when setting the jumper back to non RAID mode (using it
    right now to write these lines...) I went through an intense scandisk
    around the 84% point of my drive, I even tried to allocate the unallocated
    space towards the end, with no sucess, so I am hopeless... Any ideas?
     
    Yukinoroh, Sep 12, 2004
    #1
    1. Advertisements

  2. Yukinoroh

    Eric P. Guest

    I have been using RAID1 with 30GB IBM harddisks on both my A7V133's for
    over 3 years without any trouble.
    Initially I used Crazy Ape's Bios mods later on the regular Asus Bios'ses.
    Are you using a later Bios version?
     
    Eric P., Sep 12, 2004
    #2
    1. Advertisements

  3. Yukinoroh

    Frank Guest

    Defective disk do not use it, it is just a matter of time when the disk will
    fail. replace it with a new one/ RMA it.

    Frank
     
    Frank, Sep 12, 2004
    #3
  4. Yukinoroh

    Yukinoroh Guest


    Award BIOS ver. 1005A
    Ultra BIOS ver 2.01 build 35
    FastTrack100 Lite 1.31 build 24 <--- promise BIOS

    I was told to update BIOSes only if I know it's going to solve a problem I
    have... Though, the concerned bios here would be Promise/FastTrack100 Lite,
    right ?
     
    Yukinoroh, Sep 12, 2004
    #4
  5. Yukinoroh

    Yukinoroh Guest

    Darn, I hope that's not ture... Two Maxtors broke recently, now it's my
    second Samsung...
     
    Yukinoroh, Sep 12, 2004
    #5
  6. Yukinoroh

    Yukinoroh Guest

    Though, when I ran a checkdisk earlier, if found one bad cluster around
    that 84%... Would that be enough for the duplication to be impossible ?
     
    Yukinoroh, Sep 12, 2004
    #6
  7. Yukinoroh

    Eric P. Guest

    I agree with Frank you should do a check with a utility from the disk
    manufacturer on both disks (PowerMax).
    I always do this, even when a disk is brandnew.

    An ATA-IDE harddisk shouldn't show bad sectors, it means it has run out
    of it's supply of spare sectors.

    I mentioned Bios version because not before version 1.05 of the manual
    did Asus tell us officially the A7V133 could also be used with RAID1 in
    addition to RAID0 mentioned in earlier publications.
    That was the reason I used modified Bios'ses at first, to make RAID1
    possible.
    I don't remember the version number of the Asus Bios that I was sure it
    contained also code for RAID1 in it's Promise Bios.
     
    Eric P., Sep 12, 2004
    #7
  8. Yukinoroh

    ChrisH Guest

    Yes. If the bad cluster is visible and uncorrected by the drive
    (meaning it's automatic 'spare' cluster re-allocation is all used up)
    then the drive is definitely on it's way out. If you can access the
    SMART service of the drive it should be able to alert you to it's
    condition. You can't do that through the RAID controler but if you
    temporarily hook it up to a standard controler and use something like
    SpeedFan you can then read the info.
     
    ChrisH, Sep 12, 2004
    #8
  9. Yukinoroh

    Frank Guest

    Sorry about my short answer, but I´ve been trough this alread. Do NOT build
    a raid on disks you cannot rely on. It comes back to you very fast.

    RMA the disks and have new ones.

    Frank
     
    Frank, Sep 12, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.