RAID1 disk errors - caused by bad disk and found by support of disk warrior/apple

Discussion in 'Apple' started by Marc Heusser, Jul 24, 2007.

  1. Marc Heusser

    Marc Heusser Guest

    I had a half year old MacPro with 2 Seagate 750 GB hard drives in a
    RAID1 configuration (boot disk).
    This disk developed bad errors, unrepairable by Disk Utility. On a
    suggestion here I tried Disk Warrior.
    Disk Warrior also had trouble, always hanging at step 9 (comparing the
    new directory).
    Alsoft's support led me through and finally concluded that the cause
    must be in hardware. On their suggestion I tried MemTest, which
    sometimes would only find half the RAM but otherwise found no trouble.
    The computer also developed kernel crashes and video problems (these had
    been seen before).
    Apple Service found a defective hard disk (the originally supplied 160
    GB Seagate Barracuda) and replaced it.
    After that TechTool Pro, Memtest and Disk Warrior ran ok.
    Alsoft helped me recover the RAID1, and it seems I did not loose much
    data.

    Nasty error, a defective disk introducing errors on the bus (this
    probably led to the bad differences in the RAID1, faulty allocation
    blocks, overlapped extents and such)!

    Competent service though from both Alsoft and Apple.

    Glad to have the server back up.

    HTH

    Marc
     
    Marc Heusser, Jul 24, 2007
    #1
    1. Advertisements

  2. Well watch out, because faulty DISKS cannot cause problems in the
    bus..but a faulty disk CONTROLLER can.
     
    The Natural Philosopher, Jul 25, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.