RAIDO Windows Server 2003 install... IC7Max3...

Discussion in 'Abit' started by Dogg, May 9, 2004.

  1. Dogg

    Dogg Guest

    Hi there,

    Does anybody manage to install Server 2003 on a RAID0 config
    (2*160Gigs)...

    I'm using Bios 1.5, both drives are recognized, I did build the RAID
    volume by pressing on Ctrl-I... the Windows install process is
    starting normally, I'm pressing F6 to get Intel RAID drivers
    installed... Windows starts the partition formatting and... at the end
    I'm getting an error message telling me that Windows wasn't able to
    format the partition...

    Is this normal?
    Did you find a workaround?

    Thanks for your replies...
    Yannick
     
    Dogg, May 9, 2004
    #1
    1. Advertisements

  2. Dogg

    TomG Guest

    flash to the newest bios for the board so you have the newest Intel bios.
    make sure to be running the most current drivers which are 3.5.0.2568.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^
     
    TomG, May 9, 2004
    #2
    1. Advertisements

  3. Dogg

    Dogg Guest

    Did mention that I was working on bios 1.5... So I do already have the
    latest one...
     
    Dogg, May 9, 2004
    #3
  4. Dogg

    TomG Guest

    ok... wasn't sure which bios was the current rev. for that board. what
    devices are on the PATA IDE controllers?

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^
     
    TomG, May 9, 2004
    #4
  5. Dogg

    Dogg Guest

    Plextor DVD reader connected on IDE1 as master...
    The other 2 HD are on SATA1&2
     
    Dogg, May 11, 2004
    #5
  6. Dogg

    TomG Guest

    haven't heard of any issues with respect to getting this particular setup
    running. you might want to visit the Abit forums on the web and see
    anything regarding SATA on the IC7-G or IS7 series of boards. there is a
    walkthrough there for getting set up.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^
     
    TomG, May 11, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.