Re: 7330 laptop...problem installing drivers

Discussion in 'Gateway' started by blk94z28, Mar 5, 2007.

  1. blk94z28

    blk94z28 Guest

    I ended up exploring the files on the first two cd's and installing
    all the drivers I could find on them, dl the drivers from gateway
    also. Now everything works execpt the ethernet jack, and I seem to
    have problems downloading updates, I could not install microsoft.net?
     
    blk94z28, Mar 5, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. milleron
    Replies:
    1
    Views:
    322
  2. Howard Nelson

    Armada 7330 dock

    Howard Nelson, Aug 27, 2005, in forum: Compaq
    Replies:
    0
    Views:
    483
    Howard Nelson
    Aug 27, 2005
  3. Gooch
    Replies:
    0
    Views:
    397
    Gooch
    Jan 23, 2004
  4. SP
    Replies:
    4
    Views:
    324
  5. jokerzwyld

    Problem installing 6.5 drivers

    jokerzwyld, Jun 20, 2006, in forum: ATI
    Replies:
    6
    Views:
    415
    jokerzwyld
    Jun 21, 2006
  6. Bridget  Funkhouser

    Need help - Problem installing drivers...

    Bridget Funkhouser, Jul 27, 2003, in forum: Nvidia
    Replies:
    2
    Views:
    309
    Bridget Funkhouser
    Jul 28, 2003
  7. Browser Joe
    Replies:
    2
    Views:
    298
    Browser Joe
    Jan 26, 2005
  8. blk94z28
    Replies:
    0
    Views:
    2,722
    blk94z28
    Mar 3, 2007
Loading...