1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: diskpart's "clean all" hangs, no signs of HD activity

Discussion in 'Laptops' started by Rod Speed, Jun 12, 2012.

  1. Rod Speed

    Rod Speed Guest

    AndyHancock <> wrote

    > I am following the instructions at
    > http://www.sevenforums.com/tutorials/52129-disk-clean-clean-all-diskpart-command.html
    > to erase my entire HD before sending my laptop somewhere.
    > In particular, I am issuing the diskpart command from a
    > "command prompt at boot". I only have one HD on the
    > laptop, Disk 0, and I selected it before "clean all". The
    > above webpage says it takes approximately 1 hour per
    > 300GB, and I have 300GB but it is still not done after 2 hours.
    > However, I also note that the HD LED is not showing any activity.


    > Has the process hung due to the fact that I am
    > cleaning the same HD that I am operating from?


    Nope, it should refuse to do that if it doesn't like it.

    > Is it advisable to forcibly shut the machine down,


    Yes.

    > then haul the HD out into an external enclosure so that
    > I can use another computer to look/see what was erased?


    Nope. Just use DBan to erase it instead.
    http://www.dban.org/

    > Will it hurt the HD to interrupt such a (possibly hung) erasing procedure?


    Not if there is no led activity and not even if there was.

    > I am running Windows 7 Pro 64-bit on a Toshiba
    > Satellite Pro S750-008 (a.k.a. PSSERC-00800)
     
    Rod Speed, Jun 12, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Air Force Jayhawk
    Replies:
    3
    Views:
    358
    Geneve
    Feb 16, 2004
  2. Signs of bad IC?

    , Sep 30, 2006, in forum: Embedded
    Replies:
    4
    Views:
    1,418
    Josep Duran
    Oct 1, 2006
  3. TomC
    Replies:
    6
    Views:
    499
    Quaoar
    Mar 11, 2005
  4. boni

    What's the best lap top computer to buy?

    boni, Jan 9, 2008, in forum: Motherboard Purchase Recommendations
    Replies:
    0
    Views:
    489
  5. Replies:
    0
    Views:
    1,394
  6. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,147
    onadal
    Sep 2, 2010
  7. fbsduser

    Which is better (for testing amcient x86 OS's)

    fbsduser, Apr 20, 2011, in forum: Motherboard Purchase Recommendations
    Replies:
    0
    Views:
    1,038
    fbsduser
    Apr 20, 2011
  8. SignTech
    Replies:
    0
    Views:
    471
    SignTech
    Feb 21, 2017
Loading...