1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: Error starting TV

Discussion in 'ATI' started by stratus46@yahoo.com, Oct 24, 2008.

  1. Guest

    Wilderbeast wrote:
    > "Language Resource file was not found: C"\Program Files\ATI
    > Multimedia\tv\TVDS????.RSC"
    >
    > AIW 9600 ATI MMC 9.061. Worked fine for years until now. Anyone

    know a fix?
    > Customer support is no help.
    >
    > Thanks.
    > W.


    My HDTV Wonders came with 9.06 which didn't work nearly as well as
    9.14 - at least for digital TV. Since you want 9.06, you might try
    ATIs complete uninstall tool to completely remove all the software and
    then re-load.

    When I got that version of everything running, I no longer used the
    driver updates as they often took the machine into the dumper. The
    video drivers I use are the ones that were released at the some time
    as the MMC - in my case summer (May?) 2006.

    OK, I'm a Luddite but the computers work as expected.

    GG
     
    , Oct 24, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin Eriksson

    Caps starting to "bulge" on my BP6

    Martin Eriksson, Jul 6, 2003, in forum: Abit
    Replies:
    3
    Views:
    599
    Myron Johnson
    Jul 7, 2003
  2. Josey Wales
    Replies:
    2
    Views:
    586
    Sam Grant
    Aug 24, 2004
  3. MikeG

    Starting SATA install, AV8

    MikeG, Dec 10, 2005, in forum: Abit
    Replies:
    11
    Views:
    675
  4. Alexander Turkowski

    Error Starting PC-VCR

    Alexander Turkowski, Oct 25, 2003, in forum: Matrox
    Replies:
    0
    Views:
    427
    Alexander Turkowski
    Oct 25, 2003
  5. Error starting Solaris install

    , Apr 8, 2005, in forum: Sun Hardware
    Replies:
    0
    Views:
    349
  6. Replies:
    0
    Views:
    716
  7. jc
    Replies:
    0
    Views:
    273
  8. bandwidow
    Replies:
    0
    Views:
    267
    bandwidow
    Feb 12, 2008
Loading...