Re: P4C800 No dirve detected

Discussion in 'Asus' started by BNR, Jun 23, 2003.

  1. BNR

    BNR Guest

    Darrel,

    I have this board and exact problem. I wish the user manual would have said
    what GHalleck just said. I thought it was my motherboard bios, too. This
    error message is refering to just the promise controller bios. I don't know
    why it should have a bios, but it does. I have a WD 7200 40G HD. However,
    I went about flashing my MB Bios, because of this misleading error message.
    I followed steps in ch4 to the T on how to flash *.rom, unfortunately the
    Bios I flashed with, the one on the Asus CD, I used was incomplete. The
    Asus tech told me that by me flashing using it, I ruined my Bios. So he
    told me to short the CMOS. I did, however my board didn't come up
    afterwards, so I had to RMA it. I cannot belive the *.rom file on there CD
    is incomplete. All this would have been avoided if the Bios defaults had
    the promise controller disabled from the start. There is the same
    explanation I just gave in more detail on the www.promise.com Fasttrak FAQ.

    Goodluck, Brad
     
    BNR, Jun 23, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Andy Rose
    Replies:
    14
    Views:
    686
    Ken Maltby
    May 6, 2004
  2. zippy
    Replies:
    0
    Views:
    431
    zippy
    May 1, 2004
  3. clearleft

    RAID, One SATA 2 Dirve --Answered

    clearleft, Apr 8, 2006, in forum: Asus
    Replies:
    0
    Views:
    715
    clearleft
    Apr 8, 2006
  4. paul123

    new video card showing no color

    paul123, Sep 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    905
    paul123
    Sep 27, 2006
  5. RAJITH PV
    Replies:
    0
    Views:
    518
    RAJITH PV
    Dec 15, 2003
  6. Rainbowserpant
    Replies:
    0
    Views:
    820
    Rainbowserpant
    Oct 30, 2016
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    667
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    503
    SignTech
    Feb 21, 2017
Loading...