1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: Power led not flashing in standby

Discussion in 'Intel' started by Flathead, Jul 22, 2008.

  1. Flathead

    Flathead Guest

    "Flathead" <> wrote in message news:...
    > DG965WH mb. I can not get the Power on led to flash in standby mode.
    > Standby and off look the same. Anyone got any ideas??????
    > Dmax
    >
     
    Flathead, Jul 22, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Onslo
    Replies:
    0
    Views:
    916
    Onslo
    Jul 4, 2004
  2. brilly
    Replies:
    0
    Views:
    1,359
    brilly
    Jan 5, 2005
  3. Cliff Hartle

    flashing led on a compaq evo

    Cliff Hartle, Nov 4, 2005, in forum: Compaq
    Replies:
    1
    Views:
    1,164
  4. Onslo
    Replies:
    1
    Views:
    758
    Onslo
    Jul 4, 2004
  5. Josh Douglass
    Replies:
    0
    Views:
    777
    Josh Douglass
    Aug 31, 2005
  6. INTY
    Replies:
    2
    Views:
    552
    daytripper
    May 30, 2007
  7. Flathead

    Power led not flashing in standby

    Flathead, Jul 21, 2008, in forum: Intel
    Replies:
    1
    Views:
    2,099
    Bob Bailin
    Jul 21, 2008
  8. Josh Douglass
    Replies:
    0
    Views:
    2,270
    Josh Douglass
    Aug 31, 2005
Loading...