Realtek (Azalia) High Definition Audio - This device cannot start. (Code 10)

Discussion in 'Gigabyte' started by Steve, Aug 9, 2006.

  1. Steve

    Steve Guest

    I have a new GA-965P-DQ6. Cannot get the sound to work.

    I installed the Microsoft Bus software. (MSHDQFE)
    This causes a new device to be found (presumably the Azalia).
    I cancel out of that new hardware dialog,
    then download the motherboard_driver_audio_realtek_azalia.
    When I run that it says "microsoft bus should be loaded in your system
    before installing".
    Seems to complete and asks the I reboot.
    When I reboot the New Device wizard starts up again.
    I have to point it by hand down into the 5125 folder to find the
    It finds and installs the drivers.
    But then it says This device cannot start. (Code 10)

    I'm sure the Azalia is on in the BIOS, in fact I'm on optimized
    Anyone having any luck with this bleeding edge board?
    Steve, Aug 9, 2006
    1. Advertisements

  2. Steve

    Steve Guest

    I submitted this question to Gigabyte, but I'm not sure they got it,
    when I submit I get this helpful response. Folks, what kind of response
    should I expect from Gigabyte?

    Microsoft OLE DB Provider for SQL Server ??~ '80004005'

    Timeout expired

    /QuestSave.asp, ?C34
    Steve, Aug 9, 2006
    1. Advertisements

  3. Steve

    Steve Guest

    The main idea is the Gigabyte website implies in the notes next to the
    driver downloads, to install first the Microsoft Bus driver and then
    the Realtek driver. There is some discussion of this general idea in
    these threads.

    I've tried all this and some rollbacks (which also erase some web link
    files I created trying to isolate this), but am still SOL. Wonder if
    anyone is in the same boat or if anyone has any ideas.
    Steve, Aug 9, 2006
  4. Steve

    Steve Guest

    Steve, Aug 10, 2006
  5. Steve

    Guest Guest

    I do not have that board but for my Gigabyte board I always get any
    audio drivers from the Realtek website, they list a number of HD

    You could also explain to them the problems that you are having trying
    to get the Realtek HD audio working and also ask them what driver you
    should be using for your particular motherboard:-

    Hope you get it sorted.

    Cheers - Aitcho
    Guest, Aug 11, 2006
  6. Steve


    Jun 27, 2008
    Likes Received:
    HDA device cannot start (code 10) FIXED

    Problem if you are using windows XP is that the drivers packaged with your motherboard are Audio drivers for VISTA.

    Uninstall previous drivers from the uninstall programs section of the control panel, then go to system.
    Device manager, system devices, disable UAA High Deff etc etc. Reinstall driver for XP from realtek website.

    Took me 3 hours of screwing around to solve this problem.

    Hope it works for you.
    nomad78, Jun 27, 2008
  7. Steve


    May 6, 2009
    Likes Received:
    I had the same problem and same Error 10 Message.
    I found a README file that led me to a solution after I had downloaded alll updates.

    “Extracted from a Microsoft File deeply embedded in my computer”

    Due to an engineering error, the HD Audio bus driver that shipped in Server 2003 SP1 and Windows XP x64 Edition contains what is called a “time bomb¨; a functionality that prevents the use of the binary after a certain date.

    That date was August 1st 2005 and users may find their audio device stop working after that date.

    If the following conditions are true, the computer Intel High Definition audio functionality unexpectedly quits working:

    1. The computer is running either Microsoft Windows Server 2003 Service Pack 1 (SP1) or Microsoft Windows XP Professional x64 Edition.

    2. The computer has an Intel High Definition audio device. (My computer fits this condition)


    This problem occurs because of a problem in the Intel High Definition audio driver that is included with Windows Server 2003 and Windows XP Professional x64 Edition.

    The Download Center URLs will be as follows:


    WS03 x64

    WinXP x64

    Unfortunately the reply system of this Forum will not allow me to include links.
    Send an email to the Organizers and ask them to pass it on to me.
    I will then give you the links.

    Last edited: May 6, 2009
    Guillaume, May 6, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.