Realtek NIC Will Not Wake On LAN (WOL)

Discussion in 'Shuttle' started by azzkadazz, Jan 4, 2008.

  1. azzkadazz

    azzkadazz Guest

    Hoping someone out there can help by passing along their
    settings/advice.
    I have a Shuttle Zen that I would like to set up for WOL.
    Some background: I have 4 other computers with Intel based integrated
    NICs that I have had absolutely no problems setting up for WOL. Went
    in the the BIOS and into the NIC properties...made the proper configs
    and works like a charm.
    I also have two "mini" computers...one is a Zen, and the other has a
    motherboard from some other manufacturer, but it too, I found after
    some research has a Realtek NIC integrated into it's motherboard. I
    can get neither of these systems to WOL regardless of the settings
    I've tried. I've also come across a number of posts across the
    internet of others not being able to get a Realtek NIC to WOL, so this
    seems to be a common problem...and actually I don't think I've come
    across more than 2 messages where people did think they got them to
    work properly.
    I've tried three different "magic packet" utilities thinking maybe for
    some strange reason there was some communication problems in
    sending...but again, the Intel based computers wake fine while the
    Realteks do nothing.
    And has anyone noticed how pathetic the Realtek website is for
    support? Absolutely no help there and nothing that covers the
    settings in the Advance tab under properties.

    So, with that being said...can someone who has a Realtek NIC actually
    working for WOL please just note the BIOS and NIC properties and post
    them?
    As a by the way, I've installed the most recent drivers (plus a couple
    of the in-between versions) on both systems to try a fix. On the
    shuttle zen I also updated the BIOS to the most recent. The only
    reason I did the BIOS update is that in the users manual that I
    downloaded from shuttle, there is a comment in there (I'd have to look
    up the page) noting that the BIOS power settings allow for S1, S3, S4,
    and S5...however, my BIOS only showed S1, S1&S3, S3...so I thought
    that perhaps some additional settings were in the updated BIOS.
    However, after the BIOS update I still have the same S1, S1&S3, S3
    settings.

    Anyways-Any help would be appreciated.
    As an additional question, does anyone know if the zen motherboard has
    a WOL plug for connection to a PCI NIC to be installed? I have an
    Intel based NIC from a friend but as far as I can tell from looking
    over the board and reading the manual there isn't a connector but
    perhaps I've missed it.

    Thanks-
     
    azzkadazz, Jan 4, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.