Reboot problems when installing XP Pro on Epox 8RDA3i

Discussion in 'Epox' started by Simon, Feb 27, 2004.

  1. Simon

    Simon Guest

    I'm installing XP Pro onto 2 freshly built PC's both using virtually
    identical hardware. Motherboards are both Epox 8RDA3i's.

    The first PC installed with no problem. The second is driving me nuts.
    I boot off the Windows XP Pro CD and all goes well as I select the
    partition (whole disk) to install into. Windows set-up formats the
    partition (NTFS, I've tried both quick and slow) and loads the files
    in. Then when it comes to the first system reboot, the system just
    stops. It just stays at the screen with "Restarting computer..." at
    the bottom. The Epox motherboards POST LEDs change from FF to F5.
    (This is a motherboard LED I'm describing, nothing to do with F5 key.)

    Anyone have any ideas? I'm beginning to think its a motherboard fault.
    However, if I restart the PC with the power switch, which takes a 4
    second press even though the BIOS Soft-Off by PBTN is set to
    'instant-off'!!! let the PC boot off disk and continue the XP
    installation, the resulting system runs ok. Except it does not have
    the 'hibernate' tab on the power settings in control panel. And,
    although it will 'power off' completely correctly from the XP menu
    option, if you select 'restart' it does the same thing - just seems to
    freeze and display F5 on the motherboards LEDs. So it can power off
    but not restart.

    I have tried using the F5 key (yes key this time!) during the first
    part of windows set-up to force XP to use ACPI. But this makes no
    difference. :-(

    TIA
    Si
     
    Simon, Feb 27, 2004
    #1
    1. Advertisements

  2. Simon

    Steve K Guest

    I read the psu for this board must deliver at least 350w - a 400w is
    recommended!
     
    Steve K, Feb 27, 2004
    #2
    1. Advertisements

  3. Simon

    Simon Guest

    Good thought, but I'm using 450w in both PCs so I don't think this is
    the problem.

    I suspect something about the 2nd motherboard is making XP fail to
    notice its ACPI capable. I read something about XP only checking at
    install time. Its possible the first time I installed XP was when ACPI
    was disabled in the BIOS.

    Despite this I've re-installed XP several times, using NFTS format and
    its still not fixed it.

    I'm more convinces this is an XP problem now as I've done a clean
    install of Mandrake 9.1 on the drive and this could reboot and
    shutdown correctly with the right power down happening for shutdown.

    Si
     
    Simon, Feb 28, 2004
    #3
  4. Simon

    Graham W Guest

    Have you been in to the BIOS and 'Load Setup Defaults' before starting
    the XP setup?
     
    Graham W, Feb 28, 2004
    #4
  5. Simon

    Steve K Guest

    Since u installed XP already on the other pc without any problems - XP
    hardly can be the culprit (more likely the mobo is). However, I would try to
    reset the bios by pulling the battery, reconfigure the bios and then give it
    another go.
     
    Steve K, Feb 28, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.