1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Records great, but what about the audio???

Discussion in 'ATI' started by mxh, Jul 20, 2003.

  1. mxh

    mxh Guest

    After going to great lengths to get this card to work, I find that it does a
    great job. I am, however, having trouble with the volume of recorded shows.
    When recording (from TV), the volume is fine...plenty of range that can get
    loud. The resulting recording is unacceptably low. I've tried the "good" and
    "DVD" presets with no change.
    The "wave" volume slider on the mixer, which controls the volume of the .mpg
    or .vcr file, is all the way up, as is the master volume.
    Although I've looked, I can't seem to find a setting to increase the
    recording volume.
    I may be overlooking something simple, but I'm stumped. Any ideas?

    Thanks,
    Mark
     
    mxh, Jul 20, 2003
    #1
    1. Advertisements

  2. mxh

    Guess Who Guest

    You also need to turn the TV volume up when recording. The TV volume also
    controls the recording volume. Do you actually have the card hooked up via
    Line-In on the back of your sound card, or is it connected internally?

    If it is connected to the back of the sound card, it should be connected to
    Line-In. You can re-run the initialization wizard and make sure Line In was
    selected. You don't have to go through channel setup again, you can just
    hit "next" until you get to the audio connection option.

    You can also check through windows volume control, or your sound card's
    mixer app (if there is one) to make sure that Line in is selected as the
    recording source and not muted. When recording, it will set the recording
    volume to the position of the TV volume slider, so if the volume slider is
    low on the TV app, it will record at a low volume.


    | I have also, after searching through this group, tried the registry edit.
    | Also, the line in volume on the recording options of windows mixer. I
    | believe Line In was the option I set at installation. Is there any wasy to
    | tell for sure if Line In is what was set? None of these methods has
    helped.
    |
    | Thanks again,
    | Mark
    |
    |
    |
     
    Guess Who, Jul 21, 2003
    #2
    1. Advertisements

  3. mxh

    mxh Guest


    Thanks for the response. Yes, I've tried and checked all that you've
    suggested. I even tried some registry edits. Nothing seems to work. A search
    through this group for "volume" and "sound" also seems to provide no
    solutions, although there were suggestions. This seems to be a common issue,
    although ATI has nothing on their web site..
    One other thing I tried was enabling the onboard audio (C-Media) and
    changing all my mixer settings to C-Media, but it just made the system lock
    up whenever I tried to start the TV app.

    Thanks for your response.

    Mark
     
    mxh, Jul 21, 2003
    #3
  4. I needed to run the Volume Applet when running MMC in recording volume mode;
    MMC ALWAYS seemed to adjust this every time I started recording, I recorded
    a little bit, adjusted the recording level, and was happy after a little
    trial and error, and MMC seemed to remember my level after a while.
     
    Alan Shepherd, Jul 21, 2003
    #4
  5. mxh

    R. J. Salvi Guest

    Did you try tweaking the recording volume in the registry?

    HKCU\Software\ATI Technologies\Multimedia\Features\TV\Sound

    ....and modify the "Record Volume" entry as a decimal value. 1000 = 100%
     
    R. J. Salvi, Jul 21, 2003
    #5
  6. mxh

    mxh Guest

    That seems to have worked, Alan. Thank you for the suggestion, and a simple
    one at that!
    It's inly AFTER it's recording that it worked. The only thing I don't like
    is that at that volume, I get a lot of static thru the headphones, but I
    guess that's one for the hardware groups.

    Thanks again!
    Mark
     
    mxh, Jul 22, 2003
    #6
  7. mxh

    mxh Guest


    Hi and thanks for responding. Yes, I did try that edit, but it didn't work.

    Thanks,
    Mark
     
    mxh, Jul 22, 2003
    #7
  8. mxh

    R. J. Salvi Guest

    Even after reboot...?
     
    R. J. Salvi, Jul 22, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.