Recovery from a corrupted BIOS upgrade for GA-686BX

Discussion in 'Gigabyte' started by Ricardo Mireles, Sep 10, 2003.

  1. Seeking help in recovering from a corrupted BIOS upgrade for GA-686BX.

    This was my first time upgrading a BIOS. I used the F1 file from the
    Giga-byte web-site, as I was only interested in allowing the use of a
    40Gb HDD. Now I see that I should have used the F2a BIOS.

    I saved the original BIOS to a floppy. Then initiated the upgrade
    which genereted the "BIOS ID error". I ESC-ed back out.

    Now the PC will not complete the boot-up process. It gets past the
    memory test, displays the "Award Plug and Play BIOS Extension v1.0A"
    message, flashes the keyboard LEDs, then hangs.

    Pressing DEL of Ctrl-Alt-Del does not start the BIOS set-up.

    Tried the "pull battery" trick - no go.

    Tried booting with a "bootable" floppy with the GB distributed AMI
    "Flash Utility" with 6BX.F2a file and proper AUTOEXEC.BAT - no go.

    Any other tricks for recovery (minus get another ROM chip)?
     
    Ricardo Mireles, Sep 10, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.