Reformat win98 reinstall problem

Discussion in 'Dell' started by GoldLexus, Jan 21, 2004.

  1. GoldLexus

    GoldLexus Guest

    I am getting a bad command or file name error.
    First let me say that the cd rom is drive 'd'
    I have alreay refomatted the drive, than typed
    "xcopy32 d:\win98 c:\win98cab /s /d /v"
    Is that correct? I am not Dos savvy I am going from the directions found at
    this link: http://www.pcppcug.org/reinstall.htm

    I assume that the 'e' in the directions is suppose to be the cd rom so I
    replaced the 'e' with 'd' since my cd rom is 'd'.
    Are there suppose to be a space entered between 32 _d: and 98_ c:?
    What am i doing wrong?
    I've typed the line over and over again many different ways.
    Thanks!
     
    GoldLexus, Jan 21, 2004
    #1
    1. Advertisements

  2. assuming that you have a hard disk as 'c:' and win98 cd as 'd:' then...

    format the 'c:' drive as a bootable drive (/s means transfer the system to
    it)
    format c: /s <enter>
    if you already formated it and it is large (and time consuming) to reformate
    then...
    sys c: <enter>
    to transfer the system to the c: drive

    next you have to create c:\windows\options\cabs as follows:
    md c:\windows <enter>
    md c:\windows\options <enter>
    md c:\windows\options\cabs <enter>
    this is the standard location that windows source is stored on factory
    installed images... when you later install windows you will be told that
    the folder 'c:\windows' already exists and that it suggests 'c:\windows.000'
    as an alternative... but tell it not to use thee alternative and instead
    type in 'c:\windows'

    finally, the command you first asked about....
    d:\tools\oldmsdos\xcopy d:\win98\*.* c:\windows\options\cabs\*.* /s

    and then reboot your pc wihtout the floppy or cd to make sure it can boot
    from the hard drive...
    and start your install with
    c:\windows\options\cabs\setup <enter>
     
    Christopher Muto, Jan 21, 2004
    #2
    1. Advertisements

  3. GoldLexus

    GoldLexus Guest

    Do I type the * like you have? Sorry if it is a stupid question, just want
    to make sure the * didn't stand for the c: and d: drives


    finally, the command you first asked about....
     
    GoldLexus, Jan 21, 2004
    #3
  4. GoldLexus

    Tom Scales Guest

    You want XCOPY, not XCOPY32. Did you boot from a Win98 floppy? I doubt if
    XCOPY is available.

    Try:

    MD C:\Win98cab
    COPY d:\win98\*.* c:\win98cab
    c:
    cd\win98cab
    setup

    You don't need the subdirectories, so copy works find.

    Tom
     
    Tom Scales, Jan 21, 2004
    #4
  5. GoldLexus

    GoldLexus Guest

    Okay, I tried typing the line I had question about below exactly like you
    have it and I am getting bad command or file name message. Any ideas?
    I did get as far as all the md c:\windows\options\cabs commands done with no
    problem.
     
    GoldLexus, Jan 21, 2004
    #5
  6. GoldLexus

    GoldLexus Guest

    Thanks I got it now!
    Thanks so much for the help Chris & Tom!
     
    GoldLexus, Jan 21, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.