Refresh rate problem A7N8X & all Radeons

Discussion in 'Asus' started by Judge, Dec 2, 2003.

  1. Judge

    Judge Guest

    I just tried two Radeons (9200 & 9600 Pro) in two different
    motherboards (MSI KT3 Ultra and Asus A7N8X) and had the same problem -

    refresh rate is locked at 60hz in Windows enviroment.

    I've heard of this problem in games, but never in desktop level. It
    seems it's the monitor sensing that's the problem - the ATI stuff wont
    see the Viewsonic P-815. Even if I hard install the driver, it doesnt
    do any good.

    I tried a newer monitor and it works fine.. but that's not an option.

    Besides Powerstrip, is there any fixes for this? Has anyone else had
    this problem?
     
    Judge, Dec 2, 2003
    #1
    1. Advertisements

  2. Judge

    Shep© Guest

    Try on here,
    alt.comp.periphs.videocards.ati

    HTH :)



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    email shepATpartyheld.de
    Free songs download,
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
     
    Shep©, Dec 2, 2003
    #2
    1. Advertisements

  3. Judge

    daytripper Guest

    Usually there is a graphics engine driver setting that ignores whatever
    Windows believes is the max refresh rate for the monitor. And if Windows can't
    determine what kind of monitor you're using, it defaults to a maximum refresh
    frequency of 60hz. Which is where you are now.

    Once you've toggled that setting, you can then go change the refresh rate for
    the graphics engine and Windows will give it a 15 second try before coming
    back to the original, working refresh rate, to ask if you want to keep the new
    setting or not.

    Which is a good thing, as you'll likely be experimenting with the rate and may
    easily exceed the maximum refresh frequency of the monitor.

    Having many older, non-DCI monitors around, I've come to find that switch
    often ;-)

    /daytripper
     
    daytripper, Dec 2, 2003
    #3
  4. Judge

    Judge Guest

    Agreed - but the only info I can find on getting to that switch, is in
    the displays > monitor setting within the ati control panel - and
    because it's not seeing it (the monitor) it's of course greyed out.
    So, it's a catch 22 from that angle. Do you have any other backdoors
    into that switch?

    (I suddenly feel like I'm talking to the keymaker lol)
     
    Judge, Dec 2, 2003
    #4
  5. Judge

    Judge Guest

    I thought of that first, but didnt know that group existed. My carrier
    (giganews) doesnt carry that one.. I guess I better put in a request!
     
    Judge, Dec 2, 2003
    #5
  6. Judge

    daytripper Guest


    Ah - a Megamonitor, circa Q2 1999.
    That explains why you're dealing with this ;-)

    Have you tried installing Viewsonic's PnP drivers yet?
    http://www.viewsonic.com/drivers/vs_winxp.exe

    If that doesn't work....I haven't had an ATI graphics widget for years now, so
    I don't have any first-hand insight into their driver/configuration. I don't
    know any magic incantations offhand, but I'd start looking for an .ini file
    (or the moral equivalent thereof) and hope it was legible enough to hardwire
    the appropriate monitor data...

    /daytripper
     
    daytripper, Dec 2, 2003
    #6
  7. Judge

    Jim Guest

    Did you try the "ADAPTER" tab ? It appears to be the regular Windows tab
    stuck into the ATI Properties window. If that wont work and the PNP
    drivers as suggested by day tripper dont help, there are some registry
    tweak the may help out. I have an old Gateway monitor that give me a
    simular problem when I try to do 800x600.
     
    Jim, Dec 2, 2003
    #7
  8. In windows 9x, you need regedit to enable other refresh rates if you use
    Catalyst drivers (warning, somewhere around 3.1 or 3.2 this does not
    work, but older and newer drivers accept that setting). Search for
    "IDCRegOptionDontUseOSMonitorInfo" (if you have multiple entries, make
    sure you change the right one - if in doubt change all), it will be set
    to 00 00 00 00, change to 00 00 00 01). Additionally, you will need to
    install the monitor .inf drivers.
    In W2k/WXP this should not be necessary, you should be able to just
    switch off DDC somewhere in the control panel (though for some people
    the driver tab is not accessible, not sure what causes this, maybe
    reinstalling of monitor .inf file or driver could help). settings ->
    advanced -> displays, click the monitor and you should be able to
    disable DDC and manually entering the highest supported
    resolution/refresh rate.

    Roland
     
    Roland Scheidegger, Dec 2, 2003
    #8
  9. Judge

    Jbob Guest

    I use giganews and I have that group!
     
    Jbob, Dec 2, 2003
    #9
  10. Judge

    Shep© Guest

    Shep©, Dec 2, 2003
    #10
  11. Judge

    Frank Guest

    Have you tried this... Go into Display Properties, click Advanced
    button, select Attributes tab, uncheck the Use DDC information button,
    set the max resolution and max refresh rate. Go back to the Monitor
    tab and see if you can now set the refresh rate you want. On my ATI
    cards, this allows me to pick just about any refresh rate, and it also
    makes Windows use it. Otherwise, I pick a refresh rate other than 60
    Hz and Windows just uses 60 Hz anyway.

    Frank
     
    Frank, Dec 2, 2003
    #11
  12. Judge

    Judge Guest

    Thanks, I'll DL that and give it a go, but I doubt it will fix the
    problem. I can load the monitor inf, and windows 'sees' it but the ATI
    cards will not. If I connect another monitor (an optiquest Q41 for
    this example) it works fine - Windows auto-sees it and the ATI control
    panel shows it as connected on the displays tab.

    As you can imagine - it's hard to give up the 21" megamonitor for the
    14" cheapo!

    And for the record, I got this monitor (The P815) in 1997 I think, a
    refurb from tigerdirect.com for about $800. New was $1300 back then..
    it's been a GREAT monitor with no signs of decay whatsoever. (as
    opposed to my Sony 17" that looks like it's candle was blown out lol)

    Judge
     
    Judge, Dec 2, 2003
    #12
  13. Judge

    Judge Guest

    Let this be a lesson to myself as well as anyone else - Agent doesnt
    always get ALL the new groups when you do a new groups scan. You have
    to repopulate occassionally. I did that and found 37,000 groups I was
    missing, including the ATI one!
     
    Judge, Dec 2, 2003
    #13
  14. Judge

    Judge Guest

    Actually that was the first thing I tried as per Omega's site (a great
    resource and drivers for both ATI and Nvidia). But, since the card
    wont see my monitor, it says 'not connected' in the displays window.
    So no, I can NOT get to the DCC info button. You'd be amazed at how
    many people have copied and pasted this answer to me though!
     
    Judge, Dec 2, 2003
    #14
  15. Judge

    Hairy Cary Guest

    Did you try the refresh over-ride in the DX diagnostic panel?
    go to Run, type dxdiag, enter. Under More Help, Override, enter the value
    that you want. Apologies, if this has been suggested before.
     
    Hairy Cary, Dec 9, 2003
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.