1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Refresh rates W98se

Discussion in 'ATI' started by Guest, Oct 2, 2003.

  1. Guest

    Guest Guest

    Hi, new 9800 pro owner here

    Love the card but, I am having problems with refresh rates on a non-DCC
    monitor.
    Have tried Powerstrip which seems to work with OGL games but still have
    problems with D3D. 60hz kills my eyes !!

    It seems that this has been fixed in Cat 3.7 drivers for XP/W2k only!
    I think I read somewhere that this is new problem in drivers... does anyone
    know which older drivers do not have this 'issue'?

    Anyone?

    Cheers
    ==--==
     
    Guest, Oct 2, 2003
    #1
    1. Advertisements

  2. Guest

    Ben Pope Guest

    D4D / OpenGL always tends to run at 60Hz... make sure you have the correct
    monitor driver installed and use ReForce.

    Ben
     
    Ben Pope, Oct 2, 2003
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks Ben

    I did have the proper monitor inf file installed Optiquest V115
    Happily, I've managed to get everything working fine now by using
    Powerstrip and setting each refresh rate manually. Desktop is good, D3D is
    good, OGL is good :)

    Thanks again for the response.

    Cheers
    ==--==
     
    Guest, Oct 3, 2003
    #3
  4. Guest

    Ben Pope Guest

    Yep... powerstrip is good for that too.

    Ben
     
    Ben Pope, Oct 3, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.