1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Remote Wonder doesn't work in tower, but ok in laptop

Discussion in 'ATI' started by Ron, Dec 23, 2003.

  1. Ron

    Ron Guest

    My remote control provided with my 9000 PRO AIW card doesn't work in
    my tower from further than about 3 feet away but it works perfectly in
    my laptop even when set on top of my tower. I'm running Remote Wonder
    Version 2.2 and I've tried changing remote codes to no avail.

    I have called ATI several times and they are less than useless. I
    would greatly appreciate any suggestions.

    System specs:
    ATI 9000 PRO All In Wonder
    ECS K7S5A MOBO (SIS735 Chipset)
    AMD Athlon XP 2000+
    USB 2.0 PCI Card (works crappy in both USB 2 or MOBO's USB normal)
    firewire card
    Soundblaster 128 PCI card
    Nice Antec Power Supply

    Thanks,
    Ron
     
    Ron, Dec 23, 2003
    #1
    1. Advertisements

  2. Ron

    JAD Guest

    your PSU is kicking out allot of interference?
    Your USB port on the MB is under powering the receiver?
    The location of the receiver is less than optimal?
     
    JAD, Dec 23, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.