Replaced Power Supply XP Won't Shut Down

Discussion in 'Asus' started by Joe Gilmore, Apr 1, 2004.

  1. Joe Gilmore

    Joe Gilmore Guest

    Recently had to replace exisitng power supply (Enermax 350) with new (Antec
    "True Power" 430). After replacing, XP will not shut down normally via the
    "shut down" function. The screen stops @ "shutting down windows". I've
    checked power settings etc and all seem normal.
    Any suggestions re solving so windows will shut down normally?
    Thanks
     
    Joe Gilmore, Apr 1, 2004
    #1
    1. Advertisements

  2. Joe Gilmore

    Homer Guest

    Did you reset the bios when you changed the power supply? Maybe your power
    option has been change in the bios. What is your system? Go into the control
    panel, power options, advance power management and enable the advance power
    management features if it is not enabled.

    Homer
     
    Homer, Apr 2, 2004
    #2
    1. Advertisements

  3. Joe Gilmore

    Grindstone Guest

    I didn't reset the bios but I have rechecked the settings. System = Asus
    A7N8X with Windows XP Pro.........."enable advance power management" feature
    isn't in the power options of control panel?
    Thanks for your help/troubleshooting ideas.
     
    Grindstone, Apr 3, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.