REQ Help: P5AD2-E USB 2.0 - USB Device Not Recognized Error

Discussion in 'Asus' started by IC Phyer, Jun 12, 2006.

  1. IC Phyer

    IC Phyer Guest

    Newly built system

    Bios version 1006
    925XE Chipset

    Intel 82801FB/FBM USB2 Enhanced Host Controller - Driver Intel
    7.2.2.1007 Date 1/9/06
    IRQ 23 Mem Range BCBFF800 - BCBFFBFF
    Jumpers are set to default "No wake up on USB" I have tried both ways.


    Windows XP SP2 with all updates

    I have the enhanced firewire controller enabled, as well as most of
    the mobo features.

    The problem is when I enable the USB2.0 controller in the Bios windows
    installs the driver, but when I plug in a flash drive or external hard
    drive I get the error saying that the USB device is not recognized.
    My wireless mouse works and my USB keyboard works, but my scanner,
    printer and stuff get that error.

    I updated the USB2.0 drivers and that didn't do it. As soon as I
    disable the USB2.0 enhanced controller in windows, windows will then
    immediately recognize the devices that it couldn't before.

    The choices I have in the bios are usb legacy support, full speed vs.
    high speed, usb 2 support, 2-4-6-8 ports. I have tried changing the
    options and it has not made a difference.

    I bought this board because it had the 8 ports available. I would
    just use an add on card, but I only have 3 PCI slots and I will need
    all of them.

    Can anyone help?
     
    IC Phyer, Jun 12, 2006
    #1
    1. Advertisements

  2. IC Phyer

    IC Phyer Guest

    I should add that the BIOS recognizes the USB device in either usb or
    usb 2.0 setting.
     
    IC Phyer, Jun 13, 2006
    #2
    1. Advertisements

  3. IC Phyer

    IC Phyer Guest

    Help please


     
    IC Phyer, Jun 24, 2006
    #3
  4. IC Phyer

    Paul Guest

    "A USB device that is connected to a USB 2.0 hub is not detected
    in Windows XP Service Pack 2, Windows Server 2003 Service Pack 1,
    or Windows Server 2003 x64 versions"

    http://support.microsoft.com/kb/892050/en-us

    http://groups.google.ca/group/micro..._frm/thread/c78b0b809f64659b/440ae9f926ddb878

    "I have a similar problem with my USB 2 devices. PC will recognise
    devices as USB 1.1 but as soon as I load USB 2 drivers (from m/board CD)
    they're not recognised. I have even reformatted Hard drive and checked
    BIOS settings (USB 2 enabled)."

    http://groups.google.ca/group/micro..._frm/thread/568c1f944f2e8045/1ce371ab06323fc3
    --> http://aumha.net/viewtopic.php?t=19125

    ******

    I gather from this, that this is an SP2 issue. Probably not busted hardware.

    The last post on this page claims a fix. The description sounds a little
    far fetched and I cannot imagine what file is being grabbed from the
    motherboard CD:

    http://vip.asus.com/forum/view.aspx...&model=P5AD2-E+Premium&page=1&SLanguage=en-us

    I take it that this is your post at the top of this page ?
    http://vip.asus.com/forum/topic.aspx?board_id=1&model=P5AD2-E+Premium&SLanguage=en-us

    HTH,
    Paul
     
    Paul, Jun 24, 2006
    #4
  5. IC Phyer

    IC Phyer Guest

    Yes this is my original posts and a follow up post and finally a cry
    for HELP.

    I will follow these links to see what I can come up with. I'll post a
    follow up once I have some results.

    Thanks.
     
    IC Phyer, Jun 26, 2006
    #5
  6. IC Phyer

    IC Phyer Guest

    IC Phyer, Jun 26, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.