Reset Z77E-ITX

Discussion in 'ASRock' started by Tagget, Mar 3, 2013.

  1. Tagget

    Tagget

    Joined:
    Mar 3, 2013
    Messages:
    2
    Likes Received:
    0
    I had initially installed windows 7 when I purchased my ASRock Z77E-ITX motherboard with no problems.

    Then a suspected virus caused me to format my computer.

    I think I didn't do this properly because it kept my old windows in my hard drive (so it could reformat(found out).

    I don't know if this caused my computer issues or not.

    So, with my inexperience focused on my plan to RE-RE-format :pfff: .When it asked me where to load the windows I clicked on the same place (C drive).

    It is there I worked out that you need to have windows somewhere else to completely remove all data because it already had enough data on that drive which was not removed like I had hoped.

    The second drive was completely empty like I wanted.

    Now going into the UEFI I pressed some wrong buttons I thought.

    Trying to completely reformat all drives and start again, but now I struggled to get to my desktop, but now it also comes up with I text saying no boot manager found.

    When I do get to the desk top I find I only have one drive.

    Sorry for the long story, but I though i had to give you a background.

    Can someone tell me how to easily set my motherboard to where it was when I first bought it.

    Thank you for your time & patience.

    Jason
     
    Tagget, Mar 3, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.