Right into Standby

Discussion in 'Asus' started by dedejavu, Aug 30, 2005.

  1. dedejavu

    dedejavu Guest

    Hi,
    I am so desparate - I'll try anything.
    I just bought the A8v and everthing installs perfectly until I install
    the video drivers. As soon as I install the drivers the system goes
    into standby. As soon as it boots up, it goes into standby. I can't
    do anything. I've installed xp about 10 times now, installing the
    drivers in different orders, installing older drivers, installing them
    before and after updating to sp2. I am stumped. I think it is
    something simple because no one else seems to be having this problem.
    Thanks in advance for your help.
    Pachydermitis

    P.S. I did install the latest bios and F6'd to install the RAID drivers
    - even though I am not using them at this time.

    System:
    MB: A8v Delux
    Cpu: Athlon 64 3500+ (I don't know which core or how to tell)
    Vid: Nvidia Geforce FX 5800
    Ram: 2GB (4x512) Corsair ddr400
    Op: Win xp pro
    Hdd: 1 36GB WD Sata raptor, 1 160GB WD Sata
     
    dedejavu, Aug 30, 2005
    #1
    1. Advertisements

  2. dedejavu

    Paul Guest

    I think rather than "standby", the computer is crashing when the
    video driver tries to load. If you could look in the Event
    Viewer (after booting up in Safe Mode perhaps, and removing
    the video driver, then rebooting), you might see some error
    messages.

    I'm not really sure what I'm dealing with here, as I cannot be
    100% sure what is crashing on you. It could be many things,
    but we'll pretend it is a video card crash for now, until you
    can gather some more info about what is going on.

    For video problems:

    Enter the BIOS. Set "AGP Mode" [AGP 4X].
    Set "AGP Fast Write" [Disabled].

    (Later, if you want, set "PCI Delay Transaction" [Enabled],
    which will give you better bus performance. But that is
    not part of your current problem.)

    You can find those settings in section 4.4.2 of the user manual.

    Once you have set 4X and Fast Write off, save the settings,
    and allow Windows to boot again. See if the video card driver
    survives with the reduced settings.

    To make accelerated video work, you need:

    1) Chipset drivers. For example, these are on the A8V Deluxe download
    "VIA 4 in 1 driver Package Service v4.49P3"
    2) Video card driver. The latest driver from the Nvidia web site
    is not always the greatest. If you had a driver version you
    were using on your previous motherboard, try that version first.
    On average, I end up trying about three driver versions, and
    I pick the one that is most stable. Don't ever expect the
    first driver you grab, to work. And always uninstall the old
    driver before installing the new one.
    3) Microsoft DirectX. If you are using a Service Pack, you will
    have a fairly recent version. You can get 9.0C from here:
    http://www.microsoft.com/windows/directx/default.aspx

    Also, to rule out an issue with RAM, I would do my initial
    build with a S939 board, with one or two sticks of RAM. If
    you know what you are doing, four sticks is fair game, but
    a lot of people have trouble running four sticks. It is
    better to test most of the hardware in the system first,
    and then go back and experiment with two sticks versus four
    sticks. Useful settings for four sticks are: DDR400, Command
    Rate 2T or DDR333, Command Rate 1T. With two sticks of
    RAM (or even one for that matter, as one will work), the
    "Auto" settings should be good enough.

    If using just one stick of RAM, use slot B1. That should work
    with any stepping of processor. If you have a Rev.E processor,
    there is no slot preference, as a new mode was added to the
    processor, to make single channel operation more flexible.

    To learn more about your processor, pick up the box it came in,
    then visit www.amdcompare.com and look it up.

    HTH,
    Paul
     
    Paul, Aug 30, 2005
    #2
    1. Advertisements

  3. dedejavu

    dedejavu Guest

    Paul,
    Thank you so much for that answer. I actually tried every one of your
    suggestions - most of them I had tried already.
    I happened to stumble on the issue. In the BIOS power menu there are 3
    choices, my video card only likes the s3 suspend mode, any other choice
    made it go into suspend as soon as the video drivers loaded.
    Thanks again
    Pachydermitis
     
    dedejavu, Aug 31, 2005
    #3
  4. dedejavu

    Paul Guest

    Is there anything in the Event Viewer ? I mean, there should be
    a minimum time before Standby can activate. Maybe there is an
    error message in the Event Viewer. It sounds very strange.

    Paul
     
    Paul, Aug 31, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.