running a soyo dragon lite. one short one long beep and then shuts off.

Discussion in 'Soyo' started by analog, Nov 10, 2006.

  1. analog

    analog Guest

    Hi all-
    maybe someone could assist with this problem.
    I have a soyo dragon lite 333. for the last two days I have not been
    able to get it to post.
    It simply turns on, I get spinning fans and HD's then it gives a short
    beep and a really long one and shuts back off.

    I thought it might have something to do with the FOC, i tried holding
    insert down to bypass it but my keyboard isn't getting any lights. so
    no love there. And my fan is spinning along as it always has.

    things i have tried:
    checked and reseated all components (ram, cpu, etc)
    tried new power supply (known good)
    reset CMOS (both with jumper and removing battery)
    tried starting it with just CPU (no ram, HD's or accesories) same issue

    I can't flash the BIOS because it won't boot from a floppy either. in
    fact it doesn't get far enough to boot from anything.

    i am out of ideas, anyone?

    system specs are
    Athlon XP 2800
    Soyo Dragon lite M/B
    512 mb DDR 2700 Ram
     
    analog, Nov 10, 2006
    #1
    1. Advertisements

  2. Someone gave me a system (XFX MB, Athlon 2400 and 512MB Ram) and it was
    doing the same thing yours is doing.
    It would power up the fans for a few seconds and shut down.
    I found that the Processor Fan had not been properly installed and I will
    assume that it caused the processor to fail due to overheating. Two of the
    rubber feet on the processor had melted.
    I installed a used processor and fan and all is well again.

    later,
    dave
    (One out of many daves)
     
    dave AKA vwdoc1, Nov 11, 2006
    #2
    1. Advertisements

  3. analog

    analog Guest

    i figured it out, i forgot about the stupid volcano 7 fan glitch, I
    tricked it into BIOS by hooking another processor fan up, i had
    actually already tried that but the thing had a temp control and wasn't
    spinning above 3000 rpm (what the POST check tests for) i just
    disabled the temp control and it worked.

    now however the thing just hangs at the memory check.

    can't get to bios or anything

    i was like "oh i just unseated something" but a reseat showed all
    cables and ram properly connected.
    anyone have ideas on that?
     
    analog, Nov 11, 2006
    #3
  4. analog

    f/fgeorge Guest

    One long and then one short beep indicate mb problems. You might want
    to go thru all of the settings to find the problem. I saw by your
    other messages that you did get past the fan problem. You must have
    others too.
     
    f/fgeorge, Nov 11, 2006
    #4
  5. wrote in @h48g2000cwc.googlegroups.com:
    Have you been to http://www.bioscentral.com ? Beep codes are given there
    according to BIOS manufacturer. If it's AMI, one beep means interrupt
    controller is bad. That doesn't sound promising.

    //rus\\
     
    Meander Holefield, Nov 30, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.