S2882 won't enter Setup

Discussion in 'Tyan' started by Kevin H. Phillips, Dec 10, 2005.

  1. I've got a Thunder K8S Pro S2882 UGNR board with 1GB of RAM and dual
    Opeteron processors. I've had 3 SCSI drives connected, a floppy, and
    CD-ROM drive. At first I was having trouble powering it up but with
    help from this newsgroup I found a power supply that would work.

    Other problems cropped up. After it would power up, I could never enter
    the BIOS Setup utility. If I would hit the Reset button, then there
    would be no video display and the drive lights would be lit
    continuously. I steadily disconnected the drives down to the point that
    there is nothing but the board and the keyboard and mouse connected.
    The mouse and keyboard are connected to a KVM switch into which is
    connected another computer. The other computer (a workstation) works
    fine with them.

    At least now when I power up the S2882 there is a video display but the
    keyboard and mouse do not seem to be active. I cannot hit <Del> to
    enter Setup.

    What things can I look for?

    Thanks for any help.

    Kevin Phillips
     
    Kevin H. Phillips, Dec 10, 2005
    #1
    1. Advertisements

  2. I'd suggest bypassing the KVM and connecting the mouse and keyboard
    directly to the K8S. The fact that the other computer works with the
    KVM switch says nothing about whether the ports for the K8S are working.

    One thing I've noticed with my K8SE is that it frequently doesn't
    completely boot the first time when I push the power button. It seems
    to hang in the middle of the memory test. If I then press the reset
    button it boots properly. Since it works fine after the reset I haven't
    tried to troubleshoot the problem.

    Martin
     
    Martin Shoemaker, Dec 12, 2005
    #2
    1. Advertisements

  3. I just tried by-passing the KVM switch. Basically, the same thing
    happens: video works but keyboard & mouse don't. The board is behaving
    similarly to what you describe: at first, the video wouldn't even work
    but when I hit Reset it the video came on but the keyboard & mouse still
    would not function.

    Kevin
     
    Kevin H. Phillips, Dec 14, 2005
    #3
  4. Next for me would be checking the memory. I initially bought Mushkin,
    which had worked well for me on many earlier computers. Mushkin isn't
    on the Tyan "tested memory" list, and the computer was very unstable and
    was unusable. I changed to Crucial (also not on the Tyan list, but
    Crucial guarantees their memory to work if you use their selection
    program). The computer is now stable and always boots, although some
    days it takes a reset to get it to fully boot. I suspect that that
    problem is either temperature related (it seems to be less of a problem
    on days when the room is cooler), or has to do with the the start-up
    sequencing and/or initialization time(s) of the add-in card(s) -- I'm
    running a Rocket Raid card, an M-Audio Revolution 5.1, and a Gigabyte
    GT6600 video card.

    Martin
     
    Martin Shoemaker, Dec 14, 2005
    #4
  5. OK, I'll have to find some Crucial memory. I don't remember what brand
    is installed now.

    Kevin
     
    Kevin H. Phillips, Dec 14, 2005
    #5
  6. Be sure to check warranty. I know that the Crucial "guaranteed to work"
    warranty applies if you use their on-line selection tool and buy from
    their web site. The warranty may be different if you buy anywhere else.

    Martin
     
    Martin Shoemaker, Dec 16, 2005
    #6
  7. Sorry it has taken me awhile to get back to this. I just ordered a 1GB
    stick of Crucial memory from their Web site and installed it. The
    result was the same: the computer starts up OK and recognizes the
    memory but the keyboard and mouse do not seem to be active. I cannot
    press DEL to enter Setup or Ctrl + A to enter the SCSI utility. (This
    is with everything except harddrives disconnected--there's no OS on
    them--and with keyboard & mouse plugged directly into the Tyan machine
    bypassing the KVM switch.) What other options might I check?

    Kevin
     
    Kevin H. Phillips, Dec 22, 2005
    #7
  8. Kevin,

    Not many ideas left.

    I looked up the manual at the Tyan site:
    ftp://ftp.tyan.com/manuals/m_s2882_102.pdf

    I'd clear CMOS just to be sure. See section 2.05 on page 13. Next I'd
    check the keylock jumper, section 2.14 on page 17. Actually, I'd
    probably go through an verify that all jumpers were in default
    positions. The only step beyond that would be disconnect the drives,
    too. ... and maybe ask someone else to check the jumpers -- I've been
    known to overlook things that a fresh set of eyes can see easily.

    Wish I had more to offer.

    Martin
     
    Martin Shoemaker, Dec 23, 2005
    #8
  9. Well, I finally had time to check the jumpers. I cleared the CMOS. The
    keylock jumper is open (default). Actually, those were the only two I
    checked. The drives were all disconnected. Still the same problem:
    the machine fires up but I can't enter Setup of the SCSI Select Utility
    (maybe that wouldn't work anyway unless the drives were connected???).
    So, I guess that's about the end of this trail. My next step will
    probably be to buy a pre-built server. I'm wearing myself out trying to
    troubleshoot my own creations! Now I know how Dr. Frankenstein felt!

    Thanks for the help and Happy New Year!

    Kevin
     
    Kevin H. Phillips, Dec 30, 2005
    #9
  10. Kevin H. Phillips

    Sam White Guest

    Have you tried using a USB keyboard on the computer?

    Sam W
     
    Sam White, Jan 8, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.