S2895 BIOS Post Error 23 (E8h) - Set Huge Segment

Discussion in 'Tyan' started by DK, Jun 15, 2006.

  1. DK

    DK Guest

    I get this error on boot - E8h. Anyone have a clue what this is about?

    Thanks,
    Doug
     
    DK, Jun 15, 2006
    #1
    1. Advertisements

  2. DK

    Davy Guest

    Davy, Jun 15, 2006
    #2
    1. Advertisements

  3. DK

    BC Guest

    Dear Doug,

    here is one discussion:

    http://www.motherboardpoint.com/t56134-post-code-error.html

    Did you flash the BIOS before this started to occur?

    Any additions or subtractions to the system?

    This link says that the E8h code, at least for this particular BIOS
    means "Initialize multi processor"....I see that in the Tyan manual,
    it's "set huge segment" as you noted, but....I see lots of typos and
    "Engrish" in manuals....

    http://www.elhvb.com/mboards/OEM/Mitsubishi/misc/postcode.pdf

    So, second processor not working for some reason?

    Complete shot in the dark: does yours have the 6 pin power connector
    that is being removed from future versions?

    ftp://ftp.tyan.com/manuals/a_s2895_100.pdf

    HTH,

    BC
     
    BC, Jun 16, 2006
    #3
  4. DK

    DK Guest

    Thanks for responses.

    Actually, this info from the TYAN site fixed it. My MBO BIOS came
    defaulted to Auto. After changing the memory hole to Software, it worked.
    This is do to a change in the way the memory hole is set in the bios.
     
    DK, Jun 17, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.