s5112 Raid

Discussion in 'Tyan' started by justindabs, Aug 3, 2006.

  1. justindabs

    justindabs

    Joined:
    Aug 3, 2006
    Messages:
    1
    Likes Received:
    0
    Location:
    in a cardboard box down your road
    Hello all,

    I have a problem with installing my Operating System, Windows 2003 Ent. on the Tyan S5112 Motherboard using 2x NEW 200GB Maxtor Sata HD.

    I would like to use a RAID1 configuration and have successfully used Adaptec SATA Bios utility to create my RAID1 Array and marked it bootable. I've also initialized it and verified the discs using the Adaptec SATA BIOS util. Hance Rapids

    The problem is, when I go to install my O/S, Windows 2003 Ent or XP Pro, although during bootup, my computer recognizes the RAID 1 Array as 1 logical drive, Windows Setup still sees BOTH Hard Drives as individual Hard Drives that I can create partitions on individually and independantly, should it not only see 1 Logical Hard Drive?

    So if I go to create a Partition on SATA 0 and install my O/S what's happened to my RAID1?

    Please can someone shed some light on to my problem? Am I thinking about this the wrong way?

    On an ASUS P4C800 MB, during windows setup, it recognizes the RAID 1 Array drive as 1 logical drive.

    Does the Tyan MB do it differently? or have I missed any steps? I'm beginning to pull my hair out.

    Many thanks

    Justin
     
    justindabs, Aug 3, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Leif
    Replies:
    9
    Views:
    785
  2. Mark Ryan
    Replies:
    3
    Views:
    597
    Bob Troll
    Jul 26, 2003
  3. Seth
    Replies:
    1
    Views:
    456
  4. Oodini
    Replies:
    6
    Views:
    867
    R Hallman
    Aug 23, 2004
  5. Fraizer
    Replies:
    3
    Views:
    929
  6. Evert Meulie
    Replies:
    7
    Views:
    961
    Evert Meulie
    Nov 26, 2004
  7. Jerzy Jaskiewicz
    Replies:
    0
    Views:
    606
    Jerzy Jaskiewicz
    Aug 27, 2004
  8. expat_th-usenet@yahoo.ca

    S5112 problem with Adaptec RAID

    expat_th-usenet@yahoo.ca, Jul 1, 2006, in forum: Tyan
    Replies:
    3
    Views:
    4,142
    dave.eyraud@gmail.com
    Jul 27, 2006
Loading...