Safari works well for a few minutes - then beach ball for minutes at a time!

Discussion in 'Apple' started by James Kaplan, Apr 9, 2004.

  1. James Kaplan

    James Kaplan Guest

    I have looked through the threads and tried deleting the plist file,
    and have emptied the icons folder and made it read only. Still...every
    time I start up Safari, after a few minutes, I will click on anything,
    and it will revert to spinning beach ball for 20 - 60 seconds. It is
    often a java sight, but not always. I believe that this problem
    started with 10.2. I am now running 10.3.3 on a G4 867 mhz Power Mac.
    Funny thing is - I do not have this problem on my G3 iBook.

    Does anybody else experience these problems, and if so, any solutions
    that have worked for you?

    Thanks!
     
    James Kaplan, Apr 9, 2004
    #1
    1. Advertisements

  2. James Kaplan

    nellybly Guest

    Mozilla Firefox http://www.versiontracker.com/dyn/moreinfo/macosx/19029
    Try it, you'll like it!
    NB
     
    nellybly, Apr 10, 2004
    #2
    1. Advertisements

  3. James Kaplan

    czobes Guest

    Someone just helped me to fix this - I'll pass on the favour: Open
    preferences, go to the AutoFill tab and turn off (deselect) "Other
    forms".
     
    czobes, Apr 12, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.