1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sagem F@st 800 adsl modem not working properly

Discussion in 'Hardware' started by Andi Wall, Apr 17, 2004.

  1. Andi Wall

    Andi Wall Guest

    I have recently signed up with Tiscali broadband and they sent me a
    Sagem F@st 800 adsl modem which worked fine for 2 months and then
    started to develop problems in that when the pc booted up the power
    and adsl lights did not come on and i could not connect, the only
    solution to this seems to be to either pull out the the usb lead and
    then put it back in until the lights come on but this can take up to
    20 mins to achieve or to uninstall the usb hub and then restart the pc
    which then reinstalls the usb and the modem seems to work. I called
    tiscali about tis and they say that because i have a pci chip the
    modem needs 500ma but the machine only puts out 400ma but i fail to
    understand how this could be if as i said it worked fine for 2 months
    and it works when i uninstall usb hub surely if there isnt enough
    power there is never enough power, tiscali have suggested i get an
    externally powered usb hub, any ideas.

    My pc is an Acer T120 AMD Athlon 2400+ 266mhz
    40gb hd and 256k ram using windows xp
     
    Andi Wall, Apr 17, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.