1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sapphire 9800 Pro - Horizontal Line at top of screen in games

Discussion in 'ATI' started by kevram, Oct 31, 2003.

  1. kevram

    kevram Guest

    I own a Sapphire 9800 Pro. I have found that in many games some screens
    appear with a horizontal line at top of screen and occasionaly a vertical
    line at left. This normally goes when into the game and only really shows
    maybe in load scenes.
    I first noticed this on GTA Vice City. The load screen appears with pink
    lines.

    Doesn't cause me a problem, jsut wondered if anyone else has this and may
    have a simple solution. My mate has the same card, same issue.

    Thanks
     
    kevram, Oct 31, 2003
    #1
    1. Advertisements


  2. I think it's to do with antialiasing. Turn antialiasing off and it goes
    away.

    -- Steve
     
    Stephen Robertson, Oct 31, 2003
    #2
    1. Advertisements

  3. kevram

    Todd Howard Guest

    By any chance have you tried different resolutions? Some games are picky
    about what resolution they like....ie Battlefield 1942....
    TH
     
    Todd Howard, Nov 1, 2003
    #3
  4. kevram

    John Hall Guest

    I have had this happen in the past with ATI cards, and it is usually due to
    the improper installation of the video drivers. There is an uninstall and
    wipe utility somewhere for ATI drivers. Get hold of it, wipe the system of
    old video drivers and then reinstall.

    JK
     
    John Hall, Nov 1, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.