1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sapphire 9800pro Active window erases Inactive window

Discussion in 'ATI' started by mudz, Jun 1, 2004.

  1. mudz

    mudz Guest

    I have a Sapphire 9800 pro installed in my P4 2.66 computer. I am using ATI
    Catalyst 4.5 drivers with all settings at default. This problem only occurs
    with some program windows. It can be consistently replicated with Norton
    Systemworks. Open Norton Systemworks, then activate the One Button Checkup.
    Now grab the Norton Systemworks window and drag it over the smaller One
    Button Checkup window...much like a blackboard eraser. The entire contents
    of the One Button Checkup window will be erased for about half a second +,
    at which point they re-appear. The frame of the One Button Checkup window
    remains intact. As stated, this does not occur with all windows...as an
    example a Windows Explorer window will erase the One Button Checkup window
    but One Button Checkup window will NOT erase the contents of the Windows
    Explorer window. Systemworks is not the only program that exhibits this
    problem, I merely used it as an example because it is common enough that
    maybe others can replicate (or not) this problem. My previous card, in this
    same computer, was a Matrox G400..and it did NOT have this problem.

    Any thoughts?

    Murray
     
    mudz, Jun 1, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.