SATA DVD disappearing on P35C-DS3R

Discussion in 'Gigabyte' started by Gorby, Mar 9, 2009.

  1. Gorby

    Gorby Guest

    I have a P35C-DS3R mobo, BIOS ver F11. All running quite happily.
    I had changed my Video card from an NVIDIA card to one of the latest
    Radeon cards. I'm happy with the performance boost of the card.

    As this new card is bigger than the old one I've had to change some of
    the SATA cables. This mobo has 2 SATA controllers. One Intel and the
    other Gigabyte. Previously the Pioneer DVD-RW 216 was attached to the
    Gigabyte controller, and my 2 HD's to the Intel controller.

    After the change of cards, I had moved all SATA cables to the Intel
    controller. I was happy with it. Everything appeared to work under
    Windows and Linux. Including the DVD.

    Just yesterday I was going to update my Linux installation. I put the
    DVD into the DVD reader, and booted the PC. I was expecting the PC to
    boot from the DVD but it carried on and booted from the HD. So I went
    into the BIOS settings expecting that the boot order had been changed,
    but NO. The Pioneer DVD was the first in line then the HD. Hmm! maybe
    the DVD disk was not a boot disk, so I tried to boot from my Vista disk.
    Still no go!

    I'm going to have a play today (as it is a public holiday where I live)
    to see if I can find out what is going on here! I'm going to try
    stretching the DVD SATA cables around the Video card and put it back
    into the Gigabyte controller. And also try booting from a USB DVD drive.

    I will post my results, however has anyone every heard of this behaviour?
     
    Gorby, Mar 9, 2009
    #1
    1. Advertisements

  2. Gorby

    Kris Guest

    no, but that doesn't mean anything! You say it WAS in the GA controller
    and now is in the Intel controller - wondering what each is set to and
    wondering if you might have to clear cmos to get rid of the DMBs or
    whatever that may be confusing it... I agree, it's not logical.
     
    Kris, Mar 9, 2009
    #2
    1. Advertisements

  3. Gorby

    Hueyduck Guest

    Kris a écrit :
    In the BIOS, go to "first boot device" again.
    You should see that you can select the "pioneer DVD", as you did, but
    also, upper in the list, you can choose "CD-ROM".

    What happens if you do that?
    I'm asking this because it is set to "CD-ROM" in my BIOS, whereas the
    actual name of my DVD writer is displayed, at the bottom of the list but
    it is not selected.

    Huey
     
    Hueyduck, Mar 9, 2009
    #3
  4. Gorby

    Gorby Guest

    I did try that (Set the BIOS to CD-ROM), but it didn't work.

    However I have changed the SATA cables for the DVD back to the purple
    Gigabyte slots on the mobo. It works as it should. I can now boot from
    the DVD.

    To Kris; Good idea. I haven't reset the CMOS, but it sounds like a good
    idea. Seeing that I've got it working, I won't be making any other changes.

    Thanks to all.

    cheers
    Gordy
     
    Gorby, Mar 9, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.