Sata hard drive installation help requested (abit kv8-max3)

Discussion in 'Abit' started by bob, Mar 22, 2005.

  1. bob

    bob Guest

    I am trying to replace my older ide hd with a western digital raptor
    sata/150 hard drive. The system (windows 2000 installation disk) does not
    recognize the sata hard drive. I have tried the two options in bios of
    on-chip and onboard sata but still no luck. Please provide me with advise.
    My email is thanks in advance. Bob
     
    bob, Mar 22, 2005
    #1
    1. Advertisements

  2. bob

    CuBiTuS Guest

    Did you used the driver disk supplied with the motherboard? You need to
    press F6 when the Windows install process asks you if you need to install
    third party drivers, insert the floppy in the drive, and then select the
    right driver for your controller once the floppy is scanned.
     
    CuBiTuS, Mar 22, 2005
    #2
    1. Advertisements

  3. bob

    chuckie® Guest

    My system:
    KV8 PRO, AMD 64/3000+, IDE 120gig HDD, SATA 40gig HDD, Win 2K Pro
    How I got the SATA to work:
    -put on the SATA drivers from the floppy that came with the m/b
    -disabled (yes, i said disabled) the SATA option in BIOS (Integrated
    Peripherals>OnChip IDE Device>SATA Raid ROM to disabled)
    Then, lo and behold, the SATA drive showed up. I can't explain why this
    worked, but it did. You might give it a try and see if it works for
    you...luck...
     
    chuckie®, Mar 23, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.