sata hd won't show

Discussion in 'ECS' started by Davidy, Oct 4, 2005.

  1. Davidy

    Davidy Guest

    Have a 755-A2 tried to install a new WD120gig sata hd on a system with a
    pata hd.
    I tried disconnecting the existing 160 Maxtor parallel and doing a clean
    install of XP on the 120sata and i just cant get the motherboard to
    recognize the hd. I tried ide and raid settings in the bios when i choose
    ide the system freezes when i choose raid the the system does not find a hd.

    Any ideas?

    Thank You
     
    Davidy, Oct 4, 2005
    #1
    1. Advertisements

  2. Davidy

    tcsenter Guest

    If the Western Digital drive is SATA II model, there is a known issue
    between VIA and SIS Southbridges. There is a compatability jumper
    setting you can try, but the URL link is too long to post here.

    Go to Western Digital's website (http://support.wdc.com/) and search
    the Knowledgebase for "1337" (Article ID).

    If you have tried the jumper setting and the latest BIOS, contact
    Western Digital support for further assistance. I know they exchanged
    a lot of people's drives over this issue.
     
    tcsenter, Oct 6, 2005
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. res07mnf

    PC-DL bios won't show or flash

    res07mnf, Jan 26, 2004, in forum: Asus
    Replies:
    5
    Views:
    505
    R.H. \(Rick\) Mason
    Jan 28, 2004
  2. clem
    Replies:
    2
    Views:
    787
  3. Some1
    Replies:
    1
    Views:
    471
    Thota Umesh
    Apr 12, 2006
  4. vilja

    Machine Won't Even Show Video BIOS

    vilja, Apr 27, 2004, in forum: Motherboards
    Replies:
    1
    Views:
    592
    KURIAKI
    Apr 27, 2004
  5. hdneto17

    motherboard won't even show anything

    hdneto17, Feb 3, 2006, in forum: PC Hardware
    Replies:
    2
    Views:
    504
    Marten Kemp
    Feb 3, 2006
  6. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,475
    garsky
    Apr 30, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,469
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,162
    onadal
    Sep 2, 2010
Loading...