Sata Problem on 965P-DS3 ??

Discussion in 'Gigabyte' started by albiz.1999, Mar 5, 2007.

  1. albiz.1999

    albiz.1999 Guest

    Hy at everyone.

    Yesterday I've assemled my new PC (all new) with gigabyte 965P-DS3 ,
    but I've got some problem.
    The Samsung 320GB -SataII HD- have a strange behaviors ; some times it
    hang , sometimes are very slow (4 Mb/sec HDTUNE) and sometimes my xp
    sp2 freeze with BSOD.
    My RAM it's ok (full test of memtest).
    I try to connect my hd to purple Sata2 connector (controlled by
    Jmicron 363) and every goes fine (windows it's ok, 50 Mb/s etc
    etc) !!!
    There're any problem with the orange connectors controlled by intel
    ICH8 ?


    Thanks in advance for any reply

    (excuse if I made some errors...but I'm italian :p )
     
    albiz.1999, Mar 5, 2007
    #1
    1. Advertisements

  2. In general, the Orange connectors (ICH8) should be MORE reliable than
    the purple connectors (the JMicron chip).
     
    Barry Watzman, Mar 5, 2007
    #2
    1. Advertisements

  3. albiz.1999

    Mellowed Guest

    I also built a PC using the 965P-DS3 REV 3/3 using a 500gb Samsung SATAII.
    My initial startup failed and I had used the Purple connectors. I changed
    to the Orange ones and everything has been perfect since. Note you might
    need to find some SATA drivers. I'm using Vista Ultimate and everything
    worked without loading any new drivers.

    Good Luck
     
    Mellowed, Mar 5, 2007
    #3
  4. albiz.1999

    Zivorad Guest

    Maybe problem is from known conflict between the Intel ICH8/ICH8R,
    Matrix driver and Yukon Marvel LAN.

    1. Install Intel inf. and Matrix Storage drivers 6.2.1.1002 – Matrix
    driver was rolled back so download current version on Intel site and
    install:
    http://downloadfinder.intel.com/scr...529&lang=eng&OSFullName=All Operating Systems

    2. Apply Gigabyte Marvel EEPROM Flash – will need to make boot floppy
    and run “eep.bat” – may wish to save old by using
    "yukonvpd.exe/(“command option”)"
    http://www.gigabyte.com.tw/Support/...rboard&ProductID=2456&ProductName=GA-965P-DS3
    -Turn off and restart after flash

    3. Install latest Bios – load optimized defaults – reset configuration
    -Turn off and restart

    4. May also install latest Marvel driver from Gigabyte website

    Same instructions for DS3 and DS3P but use correct bios. Post to forum
    if this works or not
     
    Zivorad, Mar 5, 2007
    #4
  5. albiz.1999

    albiz.1999 Guest

    I've used Xp Sp2 and in a secondo time Linux ; on orange connector the
    linux installer freeze because the're some problem on HD (Linux
    doesn't recognise HD on purple connectors beacause there's a bug on
    kernel).
     
    albiz.1999, Mar 6, 2007
    #5
  6. albiz.1999

    albiz.1999 Guest

    May this conflict create a problem under linux installer or this is a
    conflict that reguard only windows ?
     
    albiz.1999, Mar 6, 2007
    #6
  7. albiz.1999

    fondue Guest

    Isn't this only for the ICH8R? ICH8 doesn't do RAID, it is the
    JMicron/Gigabyte chip that does this.
     
    fondue, Mar 6, 2007
    #7
  8. albiz.1999

    fondue Guest

    2. Apply Gigabyte Marvel EEPROM Flash – will need to make boot floppy and
    I just did this, only with GA-965P-S3 rev.1, same procedure though.

    Not sure what happened but I have a PCI Realtek card also.

    I noticed when I ran the eep.bat it looped twice.

    When I booted into windows, (XP 64 Pro), the IP settings had been reset so I
    went to give the Marvell controller the IP address I had given it before,
    then I get a message telling me, (in effect), that "Marvell controller
    already has this address but it is not physically connected to the machine".
    I check device manager and my Marvell controller is listed as "Controller
    #2", with "#1" nowhere to be seen, (not hidden either, so I can't even
    delete one of them). Tried uninstalling but no joy. Luckily both still seem
    to be working.

    Just so you know
     
    fondue, Mar 6, 2007
    #8
  9. albiz.1999

    albiz.1999 Guest


    I think that i resolve my problem !!!
    I read about that conflict between marvel & ICH8 and I try to disable
    marvel from bios and now....my hard disk , connected yo orange
    connector (ich8) work !!!!!
    I try an HDtune session and rate frasnfer return like I espect !!! (~
    14 Mb/s) and now I use a pci card (digicom) instead "marvel" one's
     
    albiz.1999, Mar 6, 2007
    #9
  10. albiz.1999

    Zivorad Guest

    Yes - ICH8 has no RAID - not a lot of detail so I left information for
    DS3 (ICH8) and DS3P (ICH8R). Marvel problem is with ICH8/ICH8R firmware
    + Marvel firmware and Matrix driver if ICH8R. Some have also resolved
    in combination with Marvel driver
     
    Zivorad, Mar 6, 2007
    #10
  11. albiz.1999

    albiz.1999 Guest

    albiz.1999, Mar 7, 2007
    #11
  12. albiz.1999

    fondue Guest

    Actually there could be an issue with samsung HDDs. You might want to go
    down that path.

    The transfer rate won't be consistent across your HDDs anyway.

    Are you certain no other program is running at periodic intervals, Windows
    indexing service for example.
     
    fondue, Mar 7, 2007
    #12
  13. albiz.1999

    albiz.1999 Guest

    uhm...could it be ; my supplier ask me to send this HD with mobo if I
    use the RMA for check the compatibility
    it's 10 times (and more) lower than I expect :-(

    Yes , i'm certain ; I tried hdtune 5-6 times with Hd connected to
    purple port (gigabyte sata" controller instead ICH8) and the result
    are *always* the same (~50/60 Mb/s)
     
    albiz.1999, Mar 7, 2007
    #13
  14. albiz.1999

    fondue Guest

    I vaguely recall seeing something like that reported, but didn't look at it
    because I don't own samsungs.
    Maybe, but the performance won't be a straight line maxxed out all the way.
    That's no guarantee, go into Administrative tools, Services and disable the
    Indexing Service. It periodically checks the files on your HDD and indexes
    them to make searches faster.

    Run another test, and when your disk slows down, bring up task manager and
    see if there are any processes using a lot of CPU time or memory.

    Have you checked the Samsung site for info?
     
    fondue, Mar 7, 2007
    #14
  15. albiz.1999

    albiz.1999 Guest

    I'll try it ;-)
    Yes I have, but I've seen that samsung utility are are not still
    compatible with my HD :-(

    very very strange problem :-((((

    Thank's a lot for you support Fondue :) !!!
     
    albiz.1999, Mar 8, 2007
    #15
  16. albiz.1999

    betty9 Guest

    I'm confused - so any expert input would be appreciated

    I don't use raid but should I use the purple connectors (JMicron) for
    normal everyday use. I've read they are faster but in the real world
    do they really make any noticeable difference.

    I've got 2gb ram - E6600 and two 250gb Samsungs
     
    betty9, Mar 9, 2007
    #16
  17. albiz.1999

    hello_world

    Joined:
    Mar 9, 2007
    Messages:
    3
    Likes Received:
    0
    I seem to have the same problem here. I try to connect my 2 sata hdd into the orange ports, but my hdd runs very slow, I use the hd tune and check. My bootable drive has average transfer mode is 50mb/s and the weird thing is the temperature shoot up to 72(while my system is 41 and cpu is 39). I hooked my dvd burner(ide device) and I think it is controlled by gigabyte gbb36x controller(get info from Nero Info tool).In the bios, the sata/ide device ctrl mode is set to IDE.if I change to AHCI or RAID/IDE, my burner is not able to seen in my computer. I did install the software in the cd installation.And one more thing, I try to burn dvd but this process keeps failing. I post my log file on one forum and some guy told me that the problem is from the current transfer mode of my burn is not in DMA,but I cant do nothing to change is because it is not in ide ata/atapi controller. What should I do now?
    Sorry for asking so much,but these problems annoy me :((
     
    hello_world, Mar 9, 2007
    #17
  18. albiz.1999

    fondue Guest

    No experts here, only hacks ;-)

    AFAIK all of the SATA connectors are SATA 2 compliant, the purple connectors
    support ACHI, which is intels way of implementing Native command queuing,
    (NCQ), and hot swappable drives.

    NCQ isn't faster on your average desktop, it's really for servers and only
    comes into play when you have quite a few requests for disk access. If you
    do some research you will see the difference. Any test that shows ACHI being
    of any use to your average home user is usually weighted with a bunch of
    tasks that you would never do anyway, designed of course to show some
    difference.

    It's a bit like RAID - everyone sees a graph that is longer and thinks it
    will make their whole PC fly, but in reality there are only one or two tasks
    that your average home user will gain any benefit from.

    So to answer you question, (finally!), you can use the GSATA controller with
    any SATA drive, but to use the NCQ functions, your HDD needs to support NCQ,
    then you need an ACHI driver, and enable ACHI in the BIOS.

    Hook up a drive and run some tests if your curious.

    I know this is an old message, but I'm bored

    :'-|
     
    fondue, Apr 30, 2007
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.