Sata problem

Discussion in 'Gigabyte' started by kimboster, Nov 26, 2008.

  1. kimboster

    kimboster Guest

    Hi.
    I need some help please, i have searched google the last three days
    with no answer.
    here is the story ..
    i had a Intel Mobo .. Pearl Creek and with a Seagate 500gig sata
    drive, (ST3500320AS) all worked well until i upgraded to a Gigabyte
    GA-G31M-S2L. now it does not wanna see the hard drive, not even in the
    bios. I can feel the hard drive spinning, the onboard sata controller
    is enabled, well i tryed all settings i can see to do with the hard
    drive but nothing. please if someone can help me. The hard drive is
    two mothes old.
    thank you
    Johan
     
    kimboster, Nov 26, 2008
    #1
    1. Advertisements

  2. kimboster

    Paul Guest

    Did you try moving the cable to another port ?

    Paul
     
    Paul, Nov 26, 2008
    #2
    1. Advertisements

  3. kimboster

    kimboster Guest

    Hi Paul.
    tx for the reply. Yes i did that, i tried diff sata cables, other
    power, but like i say the rie spins up. i even tried setting the drive
    in sata I mode .. but still no luck.
     
    kimboster, Nov 26, 2008
    #3
  4. kimboster

    bardman Guest

    Do you have raid enabled? you need 2 drives if enabled turn off raid and
    try that.bardman
     
    bardman, Apr 8, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.