SATA question with p4p 800 deluxe

Discussion in 'Asus' started by gupps, Aug 6, 2003.

  1. gupps

    gupps Guest

    I had been thinking of rebuilding my system for awhile and finally ordered
    the pieces to do it last week ( P4P Deluxe, Kingston HyperX 3200 memory,
    2.8C CPU, 9800 Pro Video). However, over the weekend my secondary HD died
    big time corrupting my primary drive (both are IBM deskstars). I reloaded my
    Primary and promptly ordered a Seagate 80 GB SATA drive to be my (future)
    primary and I will relegate the surviving IBM to secondary duty after I pull
    all my info off of it.

    I just recieved the my original order of parts ( the mobo, memory, etc) and
    was glancing through the mobo book and it said IIRC that SATA was only
    supported by WinXP SP1. Does that mean I am screwed as I have the upgrade
    version (hafta load my ME cd to do a clean install).I burned a cd w/t SP1 on
    it but I doubt that will be any help if the system wont even boot up. And
    if it does work is it any problem w/t mixing SATA and IDE hard drives?

    Any input would be greatly appreciated.

    Gupps
     
    gupps, Aug 6, 2003
    #1
    1. Advertisements

  2. gupps

    Roy Coorne Guest

    gupps a écrit:
    ....
    No. IMHO boot and install WinXP (SP1) from your XP CD and put in the
    ME CD when demanded to prove upgrade justification. (Doesn't work with
    Recovery CDs and certain OEM versions:-(
    If you don't 'mix' them;-) but use them jointly... I have the P4P800_d
    and use a Seagate SATA drive as boot disk and a Maxtor PATA drive as
    second drive for storaging data. In the BIOS you have to identify
    which HDD is the first disk and from where to boot - RTFM.

    roy
     
    Roy Coorne, Aug 6, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.