1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

SB EXTIGY - crackling problem - anyone solved it???

Discussion in 'Soundcards' started by SuperOperater, Sep 20, 2003.

  1. Hy there!

    I bought SB Extigy USB sound card cause I need it desperatly for my Laptop
    (Compaq Presario 2811EA)...

    But, it works fine with all other (4) computers I've tried it on, but my
    laptop... When I plug it in, crackling and noise problems start....

    I've red tons of articles about that problem, tried patches, tried updating
    BIOS, reinstalling Windows (XP SP1), tried turning down my 3d hardware
    accelerators....

    Even tried to plug it to my laptop via docking station (to make sure it
    ain't problem in USB ports)....

    NOTHING WORKS:(((((

    Anyone succeded in such a problem????

    If so, please,share it with me!

    Thnx!

    V.
     
    SuperOperater, Sep 20, 2003
    #1
    1. Advertisements

  2. SORRY!!! I posted the second one from google, didn't know it is the same
    group:(
     
    SuperOperater, Sep 20, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.