1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

sb live and Boston Digital Ba735 speakers

Discussion in 'Soundblaster Live' started by Gregory Kleverlaan, Feb 14, 2004.

  1. I have sound blaster live and Boston Digital BA735 Speakers running in
    widows XP.
    My annyance is that if I turn the volume on the speakers on they keep
    producing a very annoying clicking, crackeling and loud poping sound all the
    time. Also the sound seems to drop out and in continually.
    I can jiggle the sound card socket and the sound can come good for a while
    but the problem always returns

    Can somebody please shed light on this problem, please help me. It's driving
    me insane.
    It seems the only way to fix this is to turn the volume down to 0 but thats
    no good cause Then I can't hear anything.
     
    Gregory Kleverlaan, Feb 14, 2004
    #1
    1. Advertisements

  2. Gregory Kleverlaan

    Lenny Guest

    What exactly is it you think anyone here's going to be able to do, hm?

    There seems to be a physical problem with your sound card (loose
    connection), and that requires hands-on access to your hardware. I would
    think the idea of removing the sound card from your computer and returning
    it to the place of purchase for warranty replacement (if applicable) has
    occurred to you. Well, what are you waiting for, christmas? :)

    Also, you might want to make sure it's not the connection CABLE that is
    faulty... If it's identical in both ends you could swap it around.
     
    Lenny, Feb 14, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.