SB51G Firewire(1394) port problem

Discussion in 'Shuttle' started by Warren Wiltshire, Dec 13, 2003.

  1. I just bought an iPOD and plugged it into my SB51G. Nothing happended (i.e.
    no PnP, no reaction at all) on the Shuttle. The iPOD shows that it is
    drawing power from the firewire port (that's how it recharges its battery).
    I'm running XP Pro SP1. I tried all the firewire ports and none of them
    worked (USB ports work fine - I've used them before). I even tried a
    manual scan from the device manager. Just shows that the VIA 1394
    controller is working properly. If I reboot the SB51G with the iPOD
    plugged in I get an error 10 on the VIA 1394 controller.

    I tried the iPOD on my Dell Workstation (XP Pro SP1) and it showed up
    immediately. It works fine on the Dell machine, however my music is on the
    SB51G.

    Additionally, I tried a firewire drive I use on my Dell machine on the SB51G
    and it doesn't see it either. I have the latest firmware and drivers
    installed on the SB51G. I didn't see any settings related to the 1394
    controller in the BIOS, although there are settings for the USB controller.
    Any suggestions?

    Thanks in advance,

    Warren
     
    Warren Wiltshire, Dec 13, 2003
    #1
    1. Advertisements

  2. Warren Wiltshire

    murk

    Joined:
    Sep 10, 2006
    Messages:
    1
    Likes Received:
    0
    I have the exact same issue

    I have had this issue throught 3 different Windows installations on this sb51g machine. I have no useful fix, I just want to stay informed if someone does...
     
    murk, Sep 10, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.