SB81P & Card reader...

Discussion in 'Shuttle' started by Evert Meulie, Sep 27, 2005.

  1. Evert Meulie

    Evert Meulie Guest

    Hi all!

    Anyone else having trouble with the integrated card reader in the SB81P? I see the thing is physically present, but Windows does not see it at all, not even as unknown device. It's like the reader is
    not plugged in... But it IS plugged in... :-/


    Regards,
    Evert
     
    Evert Meulie, Sep 27, 2005
    #1
    1. Advertisements

  2. Evert Meulie

    Clark Guest

    Do you have the USB 2.0 drivers installed? Check the connections to the
    actual board, and to the junction and to the motherboard.

    Some folks were having trouble with that thing trying to take the C
    position during install, I suppose your hard drive is C and not
    something else.

    Clark
     
    Clark, Sep 27, 2005
    #2
    1. Advertisements

  3. Evert Meulie

    Stephen Guest

    I have this problem once in a while with my SN85G4. The only thing
    that works for me is while the pc is on, disconnect, wait a bit and
    then reconnect.

    It also happens with a one on my Abit IC7-Max3.

    Stephen
    --
     
    Stephen, Sep 27, 2005
    #3
  4. Evert Meulie

    Evert Meulie Guest

    I do have USB-2.0 drivers installed, but it doesn't even get that far. If this was a driver problem, the card reader would show as unknown device, right?
    The card reader doesn't show at all, like it is physically not connected. But it IS connected... The cable seems to be intact, and the same goes for the connector on the MB.


    Evert
     
    Evert Meulie, Sep 28, 2005
    #4
  5. Evert Meulie

    Evert Meulie Guest


    Hmm, that is something I haven't tried yet: plugging/unplugging while the machine is up. But will it make any difference? My SB81P has NEVER been able to see the card reader...
    Is there a way I can check the hardware functionality? Are there any leds that are supposed to light up when a CF is plugged in? Any pins/contacts that should receive a certain voltage?


    Evert
     
    Evert Meulie, Sep 28, 2005
    #5
  6. Evert Meulie

    Lothar_Wolf Guest

    I have never had a problem with it.. in fact I leave it unplugged most
    of the time because it is a pain. :)

    Worked fine with a clean Windows XP (original, SP1 and SP2) install.

    Andrew
     
    Lothar_Wolf, Sep 28, 2005
    #6
  7. Evert Meulie

    Stephen Guest

    The first few times it happened, I just switched the cable to the
    other connector. My SN85G4 doesn't have any leds for just the reader.

    USB enabled in the bios? If the ports are working already, then it
    shouldn't be this.

    Stephen
    --
     
    Stephen, Sep 28, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.