SB95P does nothing

Discussion in 'Shuttle' started by paul, Mar 31, 2007.

  1. paul

    paul Guest

    hi, I have bought a barebones system from Microdirect, and added a 2.4
    GHz Core2 1066Mhz FSB CPU, Geil dual channel 2x1Gb 800 Mhz memory, and
    nvidia geforce 7300 le, when powered up it does not beep, but fans and
    dvd power up, there is no signal to the monitor, a green mainboard led
    VDIMM is lit

    removing all components and using various combinations has no effect,
    have contacted shuttle and await reply, previous posts here suggest
    memory config may be problem but am not in position to experiment

    feel frustrated, but accept such problems commonly occur with diy
    paul, Mar 31, 2007
    1. Advertisements

  2. paul

    lkboop Guest

    Sounds like CPU is defective-you also need to insure that all power
    supply voltages are present, which they probably are.
    lkboop, Mar 31, 2007
    1. Advertisements

  3. paul

    Stephen Guest

    CPU fan plugged into the correct header?
    All power connectors plugged in? Usually two on the motherboard and
    some video cards use one.
    Clear CMOS jumper on the correct pins?

    Stephen, Mar 31, 2007
  4. paul

    paul Guest

    the manufacturer has pointed me towards recommended hardware, i.e. the
    CPU saying the board is not advanced enough for the one I tried

    i have tried changing the CPU, also changing the graphics card and
    memory, and this makes no difference

    thanks for the various suggestions as to what might be wrong

    I am sure it is something simple like that and I will look into each
    paul, Apr 4, 2007
  5. paul


    May 17, 2007
    Likes Received:

    I've just bought the same Shuttle XPC and am having exactly the same problem.

    Shuttle SB95P V2 Socket 775 Intel 925XE Black
    Intel Pentium D 925 3.0GHz S775 Intel Pentium D 925 3.0GHz S775
    Kingston ValueRAM 2x512MB 240Pin DIMM PC2-4200 Non-ECC DDR2 CL4
    XFX GeForce 7100GS 64/256MB DDR2 PCIE VGA

    As far as I know, that is all supported. I've sent a request to Shuttle. Did you manage to fix it at all?
    maverick_mw, May 17, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.