1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

sblive 5.1 and xp driver

Discussion in 'Soundblaster Live' started by jeremy, Oct 13, 2003.

  1. jeremy

    jeremy Guest

    I was wondering if anyone has encountered this problem with a SBlive
    5.1 drivers and winXP before.

    Basically when using the default native drivers supplied with winXP
    for the sblive my system is rock solid (810lmr v7.1 m/b & MSI
    GF4mx440), after installing the latest sblive drivers from creative
    for XP (the uni drv pack) my system keeps rebooting at random times
    causing winXP to tell me it has recovered from a serious error
    everytime. Remove creative drivers and use native XP drivers back to
    rock solid system. I would like the added functions (EAX etc) from the
    creative drivers .
     
    jeremy, Oct 13, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Paul
    Replies:
    0
    Views:
    562
  2. ARR
    Replies:
    6
    Views:
    538
    Zorkon
    May 26, 2007
  3. Lenny

    WinXP Driver Inquiry for SBLive Value

    Lenny, Sep 21, 2003, in forum: Soundblaster Live
    Replies:
    1
    Views:
    635
    Glenn
    Sep 21, 2003
  4. Wally

    Win2K Sblive driver problems

    Wally, Jan 14, 2004, in forum: Soundblaster Live
    Replies:
    0
    Views:
    1,129
    Wally
    Jan 14, 2004
  5. Tim

    SBLive driver install program quits suddenly

    Tim, Dec 1, 2004, in forum: Soundblaster Live
    Replies:
    2
    Views:
    882
    Tim Thornton
    Dec 2, 2004
  6. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    339
    Luis101
    Jan 5, 2007
  7. jmlthr
    Replies:
    0
    Views:
    1,047
    jmlthr
    Aug 14, 2008
  8. zoizoi

    Satellite Pro A120-189 XP OS BIOS not showing

    zoizoi, Sep 16, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    478
    zoizoi
    Sep 16, 2008
Loading...