1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sceen goes black--nothign else. Please help.

Discussion in 'Nvidia' started by Ferrante, Dec 9, 2004.

  1. Ferrante

    Ferrante Guest

    I am trying to run a game and every time I double-click the icon, the
    screen goes black for a few seconds as if the game is loading and then
    returns to the desktop. The game will not start. I had an old 3df
    Vodoo Banshee card and went out yesterday and bought a GeForce FX5200
    with 128 megs of ram and still nothing. Less flicker and stuff with
    the new card, but still the game will not work. Below is from the game
    site (requirements) and below that is what is on my computer. Maybe
    someone can see something I can't, at least I hope so!

    Game site Requirements:

    Minimum System Specification
    400MHz processor
    Windows 98
    128MB RAM
    Nvidia TNT graphics card or similar
    DirectX compatible sound card

    Recommended System Specification
    800MHz processor
    Windows XP
    256MB RAM
    Nvidia GeForce 3 graphics card or similar
    DirectX compatible sound card
    ----------------------------------------------
    I have:


    Operating System System Model
    Windows 2000 Professional Service Pack 4 (build 2195)
    Gateway G6-400
    System Serial Number: 00128
    Chassis Serial Number: 00128
    Processor a Main Circuit Board b
    400 megahertz Intel Pentium II
    32 kilobyte primary memory cache
    512 kilobyte secondary memory cache Board: Intel
    Corporation WS440BX AA719570-206
    Serial Number: ISWS
    Bus Clock: 100 megahertz
    BIOS: Intel Corp. 4W4SB0X0.15A.0006.P04 10/09/98
    Drives Memory Modules c,d
    6.45 Gigabytes Usable Hard Drive Capacity
    282 Megabytes Hard Drive Free Space

    Memorex 52MAXX 2452AJ [CD-ROM drive]
    TOSHIBA DVD-ROM SD-M1202 [CD-ROM drive]
    3.5" format removeable media [Floppy drive]

    WDC AC26400R [Hard drive] (6.45 GB) -- drive 0, s/n WD-WM6222720, rev
    15.01J15, SMART Status: Healthy 384 Megabytes
    Installed Memory

    Slot 'J6J1' has 128 MB
    Slot 'J6J2' has 128 MB
    Slot 'J7J1' has 128 MB
    Local Drive Volumes


    c: (on drive 0) 6.45 GB 282 MB free
    Network Drives
    None detected
    Users Printers
    local user accounts last logon
    Mark Ferrante 12/9/2004 4:32:25 PM (admin)
    local system accounts
    Administrator never (admin)
    ASPNET never
    Guest never

    DISABLED Marks a disabled account; LOCKED OUT Marks a locked account

    Canon Bubble-Jet BJC-4100 on LPT1:
    Controllers Display
    Standard floppy disk controller
    Intel(r) 82371AB/EB PCI Bus Master IDE Controller
    Primary IDE Channel [Controller]
    Secondary IDE Channel [Controller] NVIDIA GeForce FX 5200
    [Display adapter]
    Sony CPD-200ES [Monitor] (16.1"vis, s/n 4044755, November 1997)
    Bus Adapters Multimedia
    Intel 82371AB/EB PCI to USB Universal Host Controller
    Creative AudioPCI (ES1371,ES1373) (WDM)
    Game Port for Creative
    Communications Other Devices
    3Com Windows Modem ISA ADI
    CNet PRO200WL PCI Fast Ethernet Adapter
    Network Card MAC Address: 00:80:AD:73:FD:01
    Network IP Address PC/AT Enhanced PS/2 Keyboard
    (101/102-Key)
    Microsoft PS/2 Mouse
    NT Apm/Legacy Interface Node
    USB Root Hub
    Virus Protection
    No details available
    Installed Microsoft Hotfixes [Back to Top]
    ..NETFramework
    1.1
    no verification data S867460 on 9/15/2004 (details...)
    DataAccess
    no verification data Q832483 on 6/8/2004 (details...)
    no verification data KB870669 (details...)
    Internet Explorer 6
    SP1
    passed verification KB834707-IE6SP1-20040929.091901 on
    10/13/2004 (details...)
    passed verification KB889293-IE6SP1-20041111.235619 on
    12/2/2004 (details...)
    Internet Explorer
    no verification data SP1 (SP1)
    no verification data Q823353 (details...)
    no verification data Q833989 (details...)
    no verification data Q867801 (details...)
    Windows 2000
    SP0
    passed verification KB837272 on 7/7/2004 (details...)
    SP4
    no verification data Q327194[SP] on 6/8/2004 (details...)
    SP5
    passed verification KB329115 on 10/3/2004 (details...)
    passed verification Q818043 on 6/10/2004 (details...)
    passed verification KB820888 on 6/8/2004 (details...)
    passed verification KB822831 on 6/8/2004 (details...)

    Windows 2000
    SP5 (continued)
    passed verification KB823182 on 6/8/2004 (details...)
    passed verification KB823559 on 6/8/2004 (details...)
    passed verification KB824105 on 6/8/2004 (details...)
    passed verification KB825119 on 6/8/2004 (details...)
    passed verification KB826232 on 6/8/2004 (details...)
    passed verification KB828035 on 6/8/2004 (details...)
    passed verification KB828741 on 6/8/2004 (details...)
    passed verification KB828749 on 6/8/2004 (details...)
    passed verification KB835732 on 6/8/2004 (details...)
    passed verification KB837001 on 6/8/2004 (details...)
    passed verification KB839645 on 7/14/2004 (details...)
    passed verification KB840315 on 7/14/2004 (details...)
    passed verification KB840987 on 10/13/2004 (details...)
    passed verification KB841356 on 10/13/2004 (details...)
    passed verification KB841533 on 10/13/2004 (details...)
    passed verification KB841872 on 7/14/2004 (details...)
    passed verification KB841873 on 7/14/2004 (details...)
    passed verification KB842526 on 7/14/2004 (details...)
    Windows Media Player
    passed verification Q828026 (details...)
    passed verification KB837272 (details...)
    SP0
    passed verification Q828026 on 6/8/2004 (details...)

    Click here to see all available Microsoft security hotfixes for this
    computer.

    verifies OK Marks a HotFix that verifies correctly
    fails verification Marks a HotFix that fails verification
    (note that failing hotfixes need to be reinstalled)
    Unmarked HotFixes lack the data to allow verification
     
    Ferrante, Dec 9, 2004
    #1
    1. Advertisements


  2. Try freeing up some hard drive space as and installing all updates for your
    OS and all the latest drivers for your hardware.
     
    Lance Ballantyne, Dec 10, 2004
    #2
    1. Advertisements

  3. Ferrante

    Luc Monod Guest

    I'd think it might be a problem with W2k or DirectX.
    At my old job, I always had problems running games on W2k, have you tried
    all the compatibility settings on the games short-cuts?

    DirectX is a bit buggy when it comes to run older games.

    Tried with various video modes?

    What game is it? game maker? any 'patches' for the game?
     
    Luc Monod, Dec 10, 2004
    #3
  4. Ferrante

    Dave C. Guest

    In the past I've had to re-install the game after upgrading a video card,
    especially any of the games that do some type of compatibility test while
    installing...




     
    Dave C., Dec 10, 2004
    #4
  5. Ferrante

    Ferrante Guest

    I wanted to add that I ran dxdiag and got the following information.
    It says I am running DirectX 9.0c. However, when I ran the Direct X
    tests, everything was fine except one test. It asked if I saw a
    revolving black box on a full black screen. I did not and said no. It
    tested again and I saw it. Looking at the results once the tests were
    completed, I saw this:

    Direct3D 7 test results: Failure at step 32 (User verification of
    Direct3D rendering): HRESULT = 0x00000000 (error code)

    I thought I might include this in case it helps:

    ------------------
    Time of this report: 12/9/2004, 22:48:04
    Machine name: FERRANTE
    Operating System: Windows 2000 Professional (5.0, Build 2195) Service
    Pack 4
    Language: English (Regional Setting: English)
    System Manufacturer: Gateway
    System Model: G6-400
    BIOS: Default System BIOS
    Processor: Intel Pentium II processor, ~400MHz
    Memory: 384MB RAM
    Page File: 216MB used, 704MB available
    Windows Dir: C:\WINNT
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.0001.0904 32bit Unicode

    Any suggestions?
     
    Ferrante, Dec 10, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.