1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Screen Dies for 2 secs every 5 mins or so????

Discussion in 'Nvidia' started by Luke, Sep 16, 2003.

  1. Luke

    Luke Guest

    Hi All,

    Just posting here in the hope that some soul may have had the same problem
    as me :(

    Recently rebuilt a system with win xp home and the specs below:


    I have installed the latest service pack for the via chipset, winodws update
    and the latest detonator drivers from the Nvidia web site.

    Every 5 mins or so the screen goes blank! and then comes back on (its almost
    as if it trys to refresh). This also happens everytime that i try to print
    something.

    Has anyone else had the same problem?

    Cheers
    Luke
     
    Luke, Sep 16, 2003
    #1
    1. Advertisements

  2. Luke

    Paul McNeice Guest

    Having same probs here... thought it was my ti4200...

    lets hope nvidia sort it out soon : )

    Mac.
     
    Paul McNeice, Sep 17, 2003
    #2
    1. Advertisements

  3. Luke

    Tyler Hughey Guest

    I'm having the same problems plus some games will not run. When I start
    the game the monitor cuts out and give me a error message Frequency Out
    of Range. I adjust the frequency range but it never works.

    Tyler
     
    Tyler Hughey, Sep 23, 2003
    #3
  4. Luke

    Alan Guest

    turn the resolutiuon down

    and if that dont work turn the refresh rate down

    alan
     
    Alan, Sep 23, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.